FORUMS: list search recent posts

Rendering Problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Murphy
Rendering Problem
on Jan 22, 2015 at 1:22:48 am

Earlier I posted about not being able to get Vegas Pro 12 to work at all. I re-installed Win 7 Professional and re-installed Vegas Pro 12. I thought everything was working ok, and I was able to render the ceremony part of a wedding. However, Vegas stops working when I try to render the reception part. A while back (before the re-installations) I had successfully rendered the reception part as a draft and had no problems.

After reviewing some other posts, I tried rendering a small section to Sony MXF, with the idea that I would later render to MPEG2 for DVDA. This hung up at 33% and did not seem to be making any progress. After about 25 more minutes, it was still saying it had completed 33%, so I cancelled it. Any ideas? Thanks in advance. Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index

Sam Wilson
Re: Rendering Problem
on Jan 22, 2015 at 12:26:57 pm

Hi, I also experienced those issues. Sometimes Vegas crashed and sometimes it just stopped rendering. Since I deactivated GPU-rendering I never got issues again. You can do so in the global Vegas options under "video" and the dropdown with your graphics card(s) and the option "OFF" - choose "OFF".

Greetings
Sam


Return to posts index

Jim Murphy
Re: Rendering Problem
on Jan 22, 2015 at 3:55:22 pm

Sam, you made my day!! I think I had the gpu acceleration turned off before I re-installed Vegas, but I had forgotten about that. As you can imagine it was so frustrating when it would not render. I think things will go ok now. The reception part rendered without any problems. Thanks so much!! Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]