FORUMS: list search recent posts

CD burned from V13 timeline only plays one channel on playback

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Perez
CD burned from V13 timeline only plays one channel on playback
on Jan 19, 2015 at 4:12:33 am

I originally had stereo track but it was an interview with the interviewer on one channel and an the interviewee on the other. Not good. So I combined them into a mono track but the combined mono channel is only playing out of the left channel on the finished CD. What gives?

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

john bolton
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 19, 2015 at 8:39:45 am

How does the audio wave form appear on the time line? a single audio track or does it show 2 tracks but waveform just in one of them?


Return to posts index

John Perez
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 19, 2015 at 11:37:39 pm

darlington_timeline.jpg

Here's a screen cap.

As always thanks so much to you guys...Johnny In Orlando


Return to posts index


John Rofrano
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 20, 2015 at 12:50:58 am

So you actually have a 5.1 Surround project (not Stereo). Your master surround busses are hidden by the preview (you need to scroll over to see them). Check and make sure that all of the 6 surround faders are at up at zero. If you had the right channel down it would only play out of the left.

Why are you using surround if you are creating a stereo CD?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John Perez
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 20, 2015 at 1:52:19 am

The audio console is the default and I don't know that I should have it configured for stereo. Let me make the modifications and I'll send the new timeline screen capture.

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

John Rofrano
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 21, 2015 at 12:05:51 pm

[John Perez] "The audio console is the default and I don't know that I should have it configured for stereo."
That's not the default right out-of-the-box but Vegas Pro allows you to save your own defaults so at some time you must have saved 5.1 Surround as the default. You need to go into the Audio tab of your Project Properties and set the Master Bus Mode to Stereo. It you want all future projects to default to Stereo you need to check the option at the bottom of the window for: Set all new projects with these settings before pressing OK.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


John Rofrano
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 19, 2015 at 12:21:16 pm

[John Perez] " So I combined them into a mono track but the combined mono channel is only playing out of the left channel on the finished CD. What gives?"
There are no Mono Tracks in Vegas Pro so what did you actually do?

Understand that all tracks in Vegas Pro are Stereo. You can modify your media event so that's mono but the track is still stereo. If you converted the event to mono it will play equally out of both channels of the stereo track (which is what you want)

So explain what you did, feel free to shows us a screen capture of your timeline, and maybe we can determine where you went wrong.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John Perez
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 21, 2015 at 11:26:29 am

I combined the two channels.

1_darlington_timeline.jpg

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

John Rofrano
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 21, 2015 at 12:09:02 pm

Got it. I would change your project to Stereo to make it easier to figure out what might be set wrong.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


John Perez
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 22, 2015 at 12:19:45 am

I changed to stereo and it solved the problem! But I swear the 5.1 set-up was the out-of-the-box default sound config. It's Vegas 13 which I recently purchased. Ironically I've loved the idea of doing a 5.1 surround sound audio mix. But as you can see I still have a steep learning curve before me! Thanks again, John for your patience in helping me.

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

John Rofrano
Re: CD burned from V13 timeline only plays one channel on playback
on Jan 22, 2015 at 12:52:24 pm

[John Perez] "But I swear the 5.1 set-up was the out-of-the-box default sound config."
I've installed Vegas Pro 13.0 tens of times and I can assure you that 5.1 Surround is NOT the default configuration. Be that as it may, I'm glad that fixed the problem for you.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]