FORUMS: list search recent posts

Reading Close Captioning when importing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Linda O'Connell
Reading Close Captioning when importing
on Jan 13, 2015 at 9:39:17 pm

I am using Vegas 11.
I am importing old home movies...mostly these files are MPEG 2. But whenever I import these it takes forever because it also says it is "Reading Close Captioning"
Is there an option so it doesn't do that on importing? I don't ever use close captioning.

Thanks!



Return to posts index

Mike Kujbida
Re: Reading Close Captioning when importing
on Jan 14, 2015 at 1:44:52 pm
Last Edited By Mike Kujbida on Jan 14, 2015 at 1:51:53 pm

You need to go into the Internal Preferences in Vegas. Do this by holding down the Shift key and then go Options - Preferences. Click on the Internal button at the top right. Once in there, type closed in the search bar at the bottom, double-click and change TRUE to FALSE in the Value box, press OK and you're done. Restart Vegas and you won't get that message any more :)










Return to posts index

Linda O'Connell
Re: Reading Close Captioning when importing
on Jan 14, 2015 at 5:30:36 pm

You are awesome. Thanks! :)



Return to posts index


Mike Kujbida
Re: Reading Close Captioning when importing
on Jan 14, 2015 at 5:47:15 pm

You're welcome Linda. Glad I could help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]