FORUMS: list search recent posts

Vegas 12 External Monitor Dims and Flickers the Video Playback and Render

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Debbie King
Vegas 12 External Monitor Dims and Flickers the Video Playback and Render
on Jan 10, 2015 at 6:44:24 pm
Last Edited By Debbie King on Jan 11, 2015 at 8:02:04 am

Hi Everyone:

I discovered where my flickering was coming from. When I play back the video using the Vegas external monitor, it dims the video and flickers. At first I thought it was a filter I was using, but it's not the filter.

Has anyone ever had this happen? I get the same results when I render as well. This is a very new issue and I don't know what to do about it.

Any help would be greatly appreciated.

Many thanks,

Debbie


Return to posts index

Graham Bernard
Re: Flickering After Brightening and Contrast Filter
on Jan 10, 2015 at 11:01:43 pm

[Debbie King] "because I needed to give the picture less contrast,"
Hmmm... I've always steered away from that FX and rather us the LEVELS FX. Sounds like you need to have COMPUTER RGB to STUDIO RGB.

The flickering? No idea.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Debbie King
Re: Flickering After Brightening and Contrast Filter
on Jan 10, 2015 at 11:06:18 pm

Thanks Grazie:

I just watched this film for the 1000th time, and figured out that the flickering is really in the rendering. I did see some flickering when I watched it earlier, but this time I didn't see any. I am rendering to Blu ray directly; not using DVD Architect. The settings are the same as if I had rendered first and created a MPEG2 file. Now that I've watched it and saw no flickering, I will try to render it again to see what happens.

Many thanks Grazie.

Best,

Debbie


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]