FORUMS: list search recent posts

Can't get Vegas to work any more

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Murphy
Can't get Vegas to work any more
on Jan 6, 2015 at 11:54:59 pm

Vegas Pro 12 (final upgrade) was working very well until recently. I think my computer had some kind of virus. Norton Antivirus says the computer is virus free now. As soon as I try to launch, I get the message that it has stopped working. I have tried uninstalling and reinstalling VP 12, but I get the same results. Any suggestions? Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index

Kelly Griffin
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 12:31:39 am

Hey Jim, as soon as I saw "Norton", I thought I'd reply. A couple years back I had some big troubles on another system, and my user group unanimously yelled, "Get rid of Norton", which fixed my problem.

Three things:

(1) I'm not sure that's your problem, but it might have something to do with it,

(2) My local computer geek told me that anymore, Microsoft Security Essentials, which is free, works as well as any third-party anti-virus tool,

and

(3) If I were you I wouldn't put myself in a position to even be able to get an infected computer. I have a "workstation only" system that's not connected to the net, and is only occasionally connected if I need a driver or something. Anything and everything I do on the internet is done on a separate laptop.

--Kelly


Return to posts index

Russ Froze
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 4:16:16 am

Yup, no cloud on my workstation and that's what my clients want and like... no internet connection. And certainly I suspect Noton.
Russ Froze


Return to posts index


Jim Murphy
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 6:31:56 pm

I like the workstation only idea, and will pursue it ASAP. Thanks, Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index

Dave Osbun
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 5:14:26 am

If I knew for certainty that my system had a virus, I would not trust any software to safely remove it. No program is 100%. I'd reformat the system drive and reinstall the OS.

Dave


Return to posts index

Jim Murphy
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 6:34:09 pm

Before posting I was assuming I would have to start from scratch, as you suggest. I was hoping there was a simpler fix. Probably will wait a day or so to see if anyone comes up with that. Then proceed as you suggest. Thanks, Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index


Nigel O'Neill
Re: Can't get Vegas to work any more
on Jan 9, 2015 at 10:47:47 pm

[Jim Murphy] " I was hoping there was a simpler fix"

Jim, after removing Vegas, have you tried creating another user account on your PC and seeing if Vegas installs then under those credentials?

My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

Mark Barton
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 7:33:38 am

It could be a lot of things. Try disconnecting any USB devices plugged in except for the mouse and keyboard and see if you still have a problem. Many times it is failing hardware rather than a virus, unless you have a specific reason to believe it was a virus. Did you try a restore point, in case it was a driver update that is causing the problem?


Return to posts index

Jim Murphy
Re: Can't get Vegas to work any more
on Jan 7, 2015 at 6:37:03 pm

Tried removing the usb devices. Still the same problem.

I already tried two of the few restore points that were available, with the same results. Thanks for posting, Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index


Jim Murphy
Re: Can't get Vegas to work any more
on Jan 14, 2015 at 10:09:36 pm

Vegas is working again. I formatted the drive and added the OS and reloaded Vegas 12. Thanks to everyone who posted. Jim

Vegas Pro 12 DVDA 6 Excalibur 6

Dell 3.4 GHz Intel® 3rd Generation Core™ i7
12GB RAM


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]