FORUMS: list search recent posts

Vegas Pro 11 - MP4 Promblems

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clara Northe
Vegas Pro 11 - MP4 Promblems
on Jan 4, 2015 at 9:51:15 pm

I'm in the process of editing something in Sony Vegas, but have run into an issue where, when I import an .mp4 file, it plays in the preview/clipping window, but when I try to move the cursor (ie, to search through the clip for the moment I want), it goes black and is impossible to recover.

I've used g-Spot to determine the codecs, and they are v: avc1, and a: mp4a - however, what is more strange, is that I have other .mp4 files, with these exact codecs, in the project that work perfectly well.

Any suggestions?
Thank you!


Return to posts index

Graham Bernard
Re: Vegas Pro 11 - MP4 Promblems
on Jan 5, 2015 at 4:11:43 am

Without doing my own investigation on your file, I'd suggest that G-Spot may not now be capable of showing the full story.

In another thread GS was discussed as a tool fit for AVI determination. Also GS hasn't been further developed for sometime - checkout the version number you have and when that version was last developed. It could be that MP4 determination isn't deep enough. Do try another freebie, MediaInfo, maybe that will provide more information and you may see an irregularity between those 2 MP4 files.

MP4 has many versions(?) and it could be GS isn't upto determinging the more recent flavours and subsequently the CODEC required to read it on your VEGAS Timeline.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]