FORUMS: list search recent posts

Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Fein
Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 27, 2014 at 9:44:28 pm
Last Edited By Terry Fein on Dec 27, 2014 at 11:10:01 pm

I just bought an Atomos Shogun and took some 4K (actually, UHD) video clips from my Sony A7S. When I import them into Vegas using Match Media settings, they are showing as 23.976i. When I render them, the project settings change to 23.976p. I just want to make sure that I am getting 23.976p out of the camera and into Vegas.


Return to posts index

Terry Fein
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 28, 2014 at 10:58:48 pm

Just following up on this. Might this simply be a limitation on the Preview window so as to allow smooth playback?


Return to posts index

Sorin Nicu
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 29, 2014 at 3:33:29 pm
Last Edited By Sorin Nicu on Dec 29, 2014 at 3:45:00 pm

What are your Shogun recording settings? Cinema DNG?
Did you install latest QuickTime?


Return to posts index


Terry Fein
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 29, 2014 at 4:05:48 pm

ProRes HQ. Pretty sure that Cinema DNG is not activated yet. I have the most recent version of the Quicktime player installed. Is there anything else I need to do with QuickTime?


Return to posts index

Sorin Nicu
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 30, 2014 at 3:07:14 am
Last Edited By Sorin Nicu on Dec 30, 2014 at 3:15:15 am

With the latest QT you should be able to playback ProRes HQ on Windows. Of course cannot edit or output in that format...
Unless you get this:
http://www.miraizon.com/products/codecsoverview.html
They say:
Q: Will the codecs work with Adobe CS and CC applications?
A: Yes, our codec components are compatible with Adobe CS and CC applications.
Q: Will the codecs work with Edius or Vegas?
A: Yes, our codec components are compatible with GrassValley Edius and Sony Vegas applications.



Return to posts index

Terry Fein
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 30, 2014 at 11:26:55 am

Thanks. I'm not sure I understand what this program adds, as I already seem to be able to edit and render the ProRes files in Vegas Pro 13.


Return to posts index


Sorin Nicu
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 30, 2014 at 2:31:30 pm
Last Edited By Sorin Nicu on Dec 30, 2014 at 2:35:06 pm

You should be able to import the files. But as far as I know, Windows allows you to read ProRes files via Quicktime (32 bit version only), but you cannot encode it.

To be sure that you get the format that you expect, you can use MediaInfo to inspect the files:
https://mediaarea.net/en/MediaInfo

However, I don't edit in 4K, so my experience might be limited (to DNxHD and Sony MXF for 1080p).
My render options for 4k video are only the ones from XAVC/XAVC-S.


Return to posts index

Terry Fein
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 30, 2014 at 3:33:04 pm

Thanks. That would be very useful. Unfortunately, my anti-virus software is blocking it.


Return to posts index

Sorin Nicu
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Dec 30, 2014 at 3:49:00 pm

Strange, I just DL the last version (I had an older one) and install it - MS Security Essentials didn't complained.


Return to posts index


Jane Kong
Re: Why Do Sony A7S/Shogun 4K (UHD) Video Clips Appear As 23.976i (Rather Than 23.976p)
on Jan 6, 2015 at 2:01:30 am

I hate the "Interlaced" but most videos came from camea will shot as this mode. while you import your videos into some editors, they will help you to change your "Interlaced" into "Progressive" to get a better viewing quality. NOthing to be worried about.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]