FORUMS: list search recent posts

Volume drops while JKL scrubbing at any speed other than 1x

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Kelley
Volume drops while JKL scrubbing at any speed other than 1x
on Dec 22, 2014 at 11:01:41 pm

Google has brought me to CreativeCow on many occasions and I thank you all for being a helpful community in the past :) I wasn't able to find any existing discussions on this particular topic, so this will be my first post here :)

This is what I've noticed:
Volume during 1x playback speed: -4db
Volume during any other speed: -22db
Test method: 1 second of dialog on loop
Software: Movie Studio Platinum 12

I assume this is normal, but is there any way to get consistency?


Return to posts index

Graham Bernard
Re: Volume drops while JKL scrubbing at any speed other than 1x
on Dec 23, 2014 at 8:33:22 am

[James Kelley] "Volume drops while JKL scrubbing at any speed other than 1x"
I've tested in SVP6, don't have SVP12, sorry James can't repro. No drop in Audio Level.

Eh, is it possible to link a Keyboard shortcut to Audio Level Change AND the JKL speed keys?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

James Kelley
Re: Volume drops while JKL scrubbing at any speed other than 1x
on Dec 23, 2014 at 9:39:14 am

Thanks for the reply Graham. I don't think it's possible to customize shortcuts in Movie Studio 12.

I figured out what's happening though-- it's simply not processing my VOLUME audio event FX.

I'll contact Sony support and see if they have a solution.


Return to posts index


Graham Bernard
Re: Volume drops while JKL scrubbing at any speed other than 1x
on Dec 23, 2014 at 10:17:09 am

[James Kelley] "I figured out what's happening though-- it's simply not processing my VOLUME audio event FX."
Clever - How did you discover that? Are you using an external AUDIO card needing ASIO drivers?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

James Kelley
Re: Volume drops while JKL scrubbing at any speed other than 1x
on Dec 23, 2014 at 10:39:03 am

Simply using audio from my motherboard :)

I figured it out when I went back in and wasn't having the issue anymore. Then I realized I was playing a different section than before, so I tested it on the original section, and the levels dropped as expected. At first I thought it was because the file was a different video container, but then I noticed one had event fx and the other didn't.

P.S. It actually ignores all the Audio Event FX, not just Volume.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]