FORUMS: list search recent posts

Record Arm

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Bansemer
Record Arm
on Dec 10, 2014 at 5:33:11 pm

I've been doing some voice overs using "Arm for Record"
In the past a box has always come up telling me where the audio will be filed. Now that doesn't happen anymore and it defaults to a documents directory which is not where I want it.
How do I arm for record and have it ask me where I want the audio to reside again like it use to?
Thanks
Roger

Roger Bansemer - PaintingAndTravel.com


Return to posts index

Russ Froze
Re: Record Arm
on Dec 12, 2014 at 6:16:59 am
Last Edited By Russ Froze on Dec 12, 2014 at 6:21:49 am

HI, I'm sorry I don't know how to reset to the default popup that asks where to put the file. I do know that the recorded files folder setting can be accessed via the project properties under the audio tab half way down is the "recorded files folder"
Russ Froze


Return to posts index

Mark Barton
Re: Record Arm
on Dec 15, 2014 at 10:15:26 pm
Last Edited By Mark Barton on Dec 15, 2014 at 10:16:18 pm

You must have checked the box not to prompt. I see the setting in the Internal settings tab that you can access by pression the SHIFT key while choosing Options from the Tools menu. I used record for the search filter and circled the entry in the screenshot. Change the setting from TRUE to FALSE.



Return to posts index


Russ Froze
Re: Record Arm
on Dec 16, 2014 at 9:12:26 am

Thanks Mark, it is nice to have the answer to these simple little things. Especially since it is soooo easy to to dismiss the prompt by accident.Russ Froze


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]