FORUMS: list search recent posts

Stacked Tracks Not Allowing Composited Dissolves

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Perez
Stacked Tracks Not Allowing Composited Dissolves
on Nov 23, 2014 at 4:55:08 pm

I've placed one pic event over another and have added a composite envelope to top track. I want the top track event to dissolve back and forth over the bottom pic event but it's creating horrible blocking artifacts during the dissolve. I thought it was just during playback but even in the rendered file it has these giant blocked artifacts. Anybody have suggestions to fix or what's going on here?

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

John Rofrano
Re: Stacked Tracks Not Allowing Composited Dissolves
on Nov 23, 2014 at 4:57:01 pm

If you have GPU Acceleration turned on you might want to turn it off. I've encountered similar problems with regular transitions and turning off GPU acceleration fixed it.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John Perez
Re: Stacked Tracks Not Allowing Composited Dissolves
on Nov 23, 2014 at 5:17:38 pm

I rebooted my computer and the problem went away! I was lucky...this time. But how do I find the controls for GPU Acceleration? Thanks John...

As always thanks so much to you guys...Johnny In Orlando


Return to posts index


John Rofrano
Re: Stacked Tracks Not Allowing Composited Dissolves
on Nov 23, 2014 at 6:58:50 pm

[John Perez] "But how do I find the controls for GPU Acceleration? "
Look in Options | Preferences | Video for the GPU Acceleration option.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John Perez
Re: Stacked Tracks Not Allowing Composited Dissolves
on Nov 23, 2014 at 4:58:39 pm

It's also doing it on same track dissolves! Ahhh, help....

As always thanks so much to you guys...Johnny In Orlando


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]