FORUMS: list search recent posts

spacebar not playing video in timeline

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
scott sullivan
spacebar not playing video in timeline
on Nov 20, 2014 at 3:34:06 pm

Suddenly this just stopped. First I got an error saying windows audio device was not installed. So I rebooted and now nothing will play in timeline.

All of this was working fine yesterday and I have made no changes to the computer.

Can anyone help?


Return to posts index

Graham Bernard
Re: spacebar not playing video in timeline
on Nov 20, 2014 at 6:25:50 pm

I've had this. It's thoroughly annoying. I've tracked one issue showing: my ASIO Presonus Box had gone AWOL. Eh? An audio device and my Space Bar won't work? I've reported it to SONY without receiving advice.

So do check to see IF you have audio devices still running.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Dave Osbun
Re: spacebar not playing video in timeline
on Nov 20, 2014 at 7:30:52 pm

Windows audio device not installed means either your sound card has died (or if you have a PCI sound card, take the side off your computer tower, remove the sound card and reinstall in another PCI slot) or something has corrupted your Windows audio device drivers. Your Windows Event Viewer is your friend in this situation. Look for items with an exclamation point next to them in the Event Viewer. It'll give you more detailed info on your problem.

Also check the Hardware Device Manager and make sure your sound card/audio chipset (if integrated on the motherboard) is actually showing up and shows as working properly.

Dave


Return to posts index


Graham Bernard
Re: spacebar not playing video in timeline
on Nov 20, 2014 at 9:14:47 pm

[Dave Osbun] "Windows audio device not installed means either your sound card has died"
This is what I've had, and I only needed to reactivate it in the Vegas Audio Device. And, BTW, the same Presonus Box had been registered in the Windows List.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

scott sullivan
Re: spacebar not playing video in timeline
on Nov 21, 2014 at 3:02:52 am

Thanks guys. Problem solved. Turned out it was a computer wide problem. no audio video would play. Made some adjustments in windows sounds/playback and all is good.


Return to posts index

Graham Bernard
Re: spacebar not playing video in timeline
on Nov 21, 2014 at 8:22:05 am

Scott, keep an Ear on it . .. try to remember this fix.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]