FORUMS: list search recent posts

Teething problems with Vegas 13

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Pendry
Teething problems with Vegas 13
on Nov 18, 2014 at 9:40:38 am

Good morning.
I've been using Vegas for quite a few years (versions 6, 8, 11 and, as of today, 13), and I'm struggling with a few things on a project I have just 'finished' on Vegas 11.
Importing it was fine - it came in no problem.
(The increased resolution is fantastic, by the way!)
I have 'accidentally' moved the 'Video Fx', 'Explorer' and 'Transitions' 'windows (oops) - and now I can't get them back into their original positions, plus, I appear to have deleted the 'Video FX' window!?
How do I get these back?
Also, it appears to ignore any FX that I add to a clip!? I've done all the usual checks, but it's still 'ignoring' everything.

The new layout is a little cluttered (even with two monitors) compared to 11, but I'm sure I'll get used to it.
I am in a real hurry to get this project re-rendered at a decent resolution, so a prompt answer would be really appreciated.

Many thanks.
David.

Ah-haaaaaa! Done it! ;-)
(new computer as well, you see?)


Return to posts index

John Rofrano
Re: Teething problems with Vegas 13
on Nov 18, 2014 at 11:18:24 am

[David Pendry] "I have 'accidentally' moved the 'Video Fx', 'Explorer' and 'Transitions' 'windows (oops) - and now I can't get them back into their original positions"
I would start by resetting your windows back to the default: View | Windows Layouts | Default Layout. It's also important to note that the docking behavior has changed with Vegas Pro 13. You must hold the Ctrl key down as you drag a window to dock it or else it will never go back into the docked position.
[David Pendry] "plus, I appear to have deleted the 'Video FX' window!? How do I get these back?"
Try: View | Windows | Video FX (Alt+8)
[David Pendry] "Also, it appears to ignore any FX that I add to a clip!? I've done all the usual checks, but it's still 'ignoring' everything."
Make sure that you don't have the FX Bypassed in the Preview:



~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]