FORUMS: list search recent posts

Getting Twixtor & Slow Motion Working Properly

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jackie Luffy
Getting Twixtor & Slow Motion Working Properly
on Nov 17, 2014 at 2:23:36 am

For some reason I just cannot for the life of me figure out how to do proper slow motion.

I feel like just about everyone on youtube with Go Pro videos can accomplish this perfectly but still I cant understand how to get it working.

What I have done is install Twixtor onto Vegas and I actually have gotten it working but I seem to have lots of distortion in the frames, at first I never realized it was because it was 29.97 footage and you needed 59.97 for it to work correctly.

So I bought a Go Pro, filmed a few shots at 59.97 and got them into Vegas, I actually got it to play smoothly but then I run into this problem when it comes time to render it out, the thing Is I dont want this to render out as a 59.97 project, I want to render it out as 23.97 frames per second project, yet I fail to understand why it is I cant set the twixtor settings for 59.97 and all and then just simply switch it to 23.97. What do they do for professional films that makes it so they can render out a movie as 23 frames and yet it still contain super smooth slow motion scenes?

2nd, in Vegas 13 I cant seem to find an option to even render it out as 59.97 frames even though when the gopro footage is in Vegas it says its 59.97 when I right click on the videos so I dont understand why it isnt giving me that option, and btw I am trying to render it out as a normal AVC MP4.

But even If I could select 59.97 I still wouldnt because that is not an option, I want a normal 23.97 frame per second film with smooth slow motion.

Can anyone help me out with this please? I feel like Im missing just one simple thing

Thanks


Return to posts index

Graham Bernard
Re: Getting Twixtor & Slow Motion Working Properly
on Nov 17, 2014 at 6:07:39 am

Please explain your TWIXTOR steps, in detail.

I use TXIXTOR regularly.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Jackie Luffy
Re: Getting Twixtor & Slow Motion Working Properly
on Nov 17, 2014 at 10:02:33 pm



Return to posts index


Graham Bernard
Re: Getting Twixtor & Slow Motion Working Properly
on Nov 17, 2014 at 10:26:59 pm

.... and what do you DO before opening TWIXTOR? How do you prepare the Event?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Jackie Luffy
Re: Getting Twixtor & Slow Motion Working Properly
on Nov 17, 2014 at 10:36:08 pm

Oh, I found the part I wanted to slow down and I sliced it on the time line, then I dropped Twixtor onto it


Return to posts index

Graham Bernard
Re: Getting Twixtor & Slow Motion Working Properly
on Nov 18, 2014 at 7:18:41 am

After you SLICED it, what did you do?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]