FORUMS: list search recent posts

Keep interlaced with Vegas

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John James
Keep interlaced with Vegas
on Nov 8, 2014 at 2:10:03 pm

Hi everybody.
I have an original DV video 720x480 and I want to render but keeping it interlaced (I tried lots of deinterlaced methods, but I always got jagged results, but that's another story).

Well, the fact is after trying with Vegas Pro 12, I get jagged results as if I was in fact deinterlacing anyway.
This happens no matter I choose to render to MPG2 or to AVC, always keeping project properties at 720x480 lower field and render to a 720x480 target (so no rescaling).

Am I missing something I should consider?

Thank you.


Return to posts index

John Rofrano
Re: Keep interlaced with Vegas
on Nov 8, 2014 at 4:12:20 pm

[John James] "Am I missing something I should consider?"
What Deinterlace Method do you have selected in your Project Properties?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John James
Re: Keep interlaced with Vegas
on Nov 8, 2014 at 7:10:32 pm

Hi John:
Thanks for replying

Original file to be processed is:
Streams
Video: 00:16:23,816, 29,970 fps interlaced, 720x480x24, DV
Audio: 00:16:23,816, 48.000 Hz, 16 Bit, Stereo, DV Audio

I choose the following Project:

Template: NTSC DV Widescreen (720x480, 29,970 fps
Field Order: Lower field first.
Pixel aspect ratio 1.2121
Pixel format: 32 bit floating point (video levels)
Full res. render quality: Best
Motin Blur: Gaussian
Deinterlace Method: None

Other details:

I noticed that when I add the file to the timeline, Vegas wants to adjust to Deinterlace Method: Blend Fields

I tried to render to diff. templates:

1) Main Concept MPG2
Program Stream NTSC widescreen
Audio: 224 Kbps, 48.000 Hz, 16 Bit, Stereo, MPEG
Video: 29,970 fps, 720x480 Upper field first, YUV, 6 Mbps
Pixel Aspect Ratio: 1,212

2)Sony AVC/MVC
Memory Stick SD NTSC widescreen (6256 Kbps)
Use this setting to create an NTSC standard definition 16:9 Memory Stick compatible MP4 file.
Audio: 256 Kbps, 48.000 Hz, 32 Bit, Stereo, AAC
Video: 29,970 fps, 720x480 Upper field first, YUV, 6 Mbps
Pixel Aspect Ratio: 1,212


Any clue about what I am doing wrong?


Return to posts index


John Rofrano
Re: Keep interlaced with Vegas
on Nov 8, 2014 at 8:33:30 pm

[John James] "Deinterlace Method: None"
That's your problem right there. If you have interlaced footage you MUST select a deinterlace method.
[John James] "I noticed that when I add the file to the timeline, Vegas wants to adjust to Deinterlace Method: Blend Fields"
That's because that's what it should be set at. I recommend that you listen to what the software is telling you and set the Deinterlace Method to Blend Fields (which is the default) and your problem will be solved.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John James
Re: Keep interlaced with Vegas
on Nov 9, 2014 at 3:16:43 am

Thank you John, but it doesn't work properly.

Render produced a jagged deinterlaced file in both templates I tried.
And in case of Sony AVC/MVC file, it produced an MP4 file with a frame rate of 59 frame/second, so it loks like it doubled NTSC frame rate.Even if this template creates a frame for each field results are awful.

Templates used:
1) Main Concept MPG2
Program Stream NTSC widescreen
Video: 29,970 fps, 720x480 Upper field first, YUV, 6 Mbps


2)Sony AVC/MVC
Memory Stick SD NTSC widescreen (6256 Kbps)
Video: 29,970 fps, 720x480 Upper field first, YUV, 6 Mbps

I am at a "no way out" situation as any deinterlacing method I've tried (yadif, Fieldskit, Mediacoder, etc) gave me a jagged file.
And, thou' I read that MPG2 could mantain file interlaced, encoding does not behave in such way.

Any idea? thanks.


Return to posts index

John Rofrano
Re: Keep interlaced with Vegas
on Nov 9, 2014 at 11:56:41 am

[John James] "I am at a "no way out" situation as any deinterlacing method I've tried (yadif, Fieldskit, Mediacoder, etc) gave me a jagged file."
Why are you using those deinterlacers? I thought you said in your original post that you want an interlaced file?

Let's forget about your current project fro now. Start a new project and select NTSC DV Widescreen (720x480, 29.970 fps) as the Template. Make sure that the Deinterlace Method is set to Blend Fields. Drop one of your DV clips into the timeline. Render that clip using MainConcept MPEG-2 | NTSC DV Widescreen (720x480, 29.970 fps). You should get a perfectly interlaced file that will playback properly on an interlaced device like the TV.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]