FORUMS: list search recent posts

New Rig - Rendering Error

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Houghtaling
New Rig - Rendering Error
on Nov 3, 2014 at 10:45:34 pm

I just updated my rig with a new processor, RAM and GPU. See specs below.
Using Vegas V11 that's up to date.

I've tried rendering previous veg files and a new one but I get the following message almost immediately after hitting the render button:

"An error occurred while creating the media file XYZ.mp4 The reason for the error could not be determined."

Any ideas where to start? I tried rendering with and without GPU.
Everything else seems to run fine. Video Previews are nice and fast but I'm surprised that it still stutters a bit under Good and Best when lots of effects are applied.
I'm eager to see how fast she renders with those 8 cores and 16 thread but I'm stuck. :(


New System
Operating System: Windows 7 64-bit
RAM: 16GB DDR4 @2800 MHz
Processor: i7-5960 @ 3.00GHz
Video Card: Nvidia GTX 980
Sound Card: 8 channel on board
Video Capture:
CD Burner: PX 708A
DVD Burner: PX 708A
Camera: Nikon D7000, Sony HD-HC1

---------------
My Hardware:
Core i7 2.67GHz; Nvidia GTX580, 12 gig RAM Win7 64bit.

My Software:
Vegas Pro V11 with Boris Continuum Complete 8, VASST Ultimate S; Bluff Titler; AE5; PhotoPaint and other stuff.


Return to posts index

James Houghtaling
Re: New Rig - Rendering Error
on Nov 3, 2014 at 10:55:25 pm
Last Edited By James Houghtaling on Nov 3, 2014 at 11:03:36 pm

OK, so I searched on the error message and this nice young man has posted this video on youtube:





His suggestion is to go into Custom Settings turn off Automatic Encode Mode and render with CPU only. And yeah, it seems to be rendering fine now.

But 16 threads are only peaking at less than 25%. And I can't say it's speeding along. Could my hard drive be a bottle neck? I'll have to render to one of my SSDs and see what that does.

Also, what problems could I be having with my GPU and rendering? Anyone got any experience with the new 8 core CPU? Is it faster than rendering on GPU? It's a pretty fast GPU and CUDA compliant.

---------------
My Hardware:
Core i7 2.67GHz; Nvidia GTX580, 12 gig RAM Win7 64bit.

My Software:
Vegas Pro V11 with Boris Continuum Complete 8, VASST Ultimate S; Bluff Titler; AE5; PhotoPaint and other stuff.


Return to posts index

Dave Osbun
Re: New Rig - Rendering Error
on Nov 4, 2014 at 1:46:49 am

I doubt it is going to render any faster with GPU enabled, as it is a consumer graphics card and not a professional graphics adapter.

Don't expect 100% CPU utilization during renders since the software uses only the percentage needed to get the job done. Just like driving a car: you don't have to floor the gas pedal to get to the grocery store. CPU utilization might go up if you pile on video effects. If your goal is maximum render speeds, you'll have to invest in some Xeons and a new motherboard.

Dave


Return to posts index


Heinrich Himmel
Re: New Rig - Rendering Error
on Nov 5, 2014 at 10:16:39 am

I think there is a bottleneck in the encoder or decoder. If rendering from SSD to SSD doesn't help, then that is likely the case. In terms of stuttering, that is to be expected when piling on effects. There is a chance the GTX 980 may be the cause of all of your issues because it is a new card. Perhaps new nVidia drivers can fix your issue? Try setting dynamic Ram preview to 0 and see if that helps as well.


Return to posts index

James Houghtaling
Re: New Rig - Rendering Error
on Nov 5, 2014 at 4:40:19 pm

I'm up to date on drivers - but yeah, it's a pretty new card. I have not really looked into its CUDA creds but I assume it's at least as compliant as my last Nvidia card which gave me no problem at all.

As for RAM preview set to 0... do you mean allocate 0 RAM? That would give me no RAM preview at all. Or are you saying turn it down just for rendering? With 16 gig of RAM, during render it only sits at 50% or less the whole time.

Thanks for the feedback.

---------------
My Hardware:
Core i7-5960X 3GHz; Nvidia GTX980, 16 gig RAM Win7 64bit.

My Software:
Vegas Pro V11 with Boris Continuum Complete 8, VASST Ultimate S; Bluff Titler; AE5; PhotoPaint and other stuff.


Return to posts index

Heinrich Himmel
Re: New Rig - Rendering Error
on Nov 6, 2014 at 4:23:13 am

Vegas is weird like that. Yes, turn it down for rendering. I can't say it will work, but it has for me.


Return to posts index


Russ Froze
Re: New Rig - Rendering Error
on Nov 8, 2014 at 9:21:52 am

I concur Vegas seems to get intoxicated on too much ram when encoding.
Russ Froze


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]