FORUMS: list search recent posts

Can't Upload SV .m2ts video file to YouTube

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Lee
Can't Upload SV .m2ts video file to YouTube
on Oct 17, 2014 at 6:37:21 pm

I've been using SV for a few years now to make a merged video file from several .m2ts clips that my Sony camcorder produces. Never been a problem until now.

The issue is I can't get a combined video uploaded to YouTube that plays smoothly. My usual render setting is Sony AVC/MVC 1920x1080-60i, with 29.970 frame rate and 18MM bit rate . But now when it uploads, the action isn't completely smooth looking, enough to be unsettling to watch.

I can't be the only one who uses .m2ts files with SV. Is there a different render setting I should use? The .m2ts merged file I create plays fine on my PC. Should I use a program to convert the merged .m2ts?


Return to posts index

Dave Osbun
Re: Can't Upload SV .m2ts video file to YouTube
on Oct 17, 2014 at 11:24:33 pm

I use Mainconcept 1080 for Internet and enable two-pass and my YT uploads look fine.


Return to posts index

John Lee
Re: Can't Upload SV .m2ts video file to YouTube
on Oct 17, 2014 at 11:27:23 pm

Hmm. When I've tried Mainconcept Internet 1080p, it produces an .avc file that I can't view on my PC. And when I upload it to YT, the video looks great but there is no audio.

What do you mean by "enable 2 pass"? Is that in the custom settings? I'm not sure what you mean.


Return to posts index


Dave Osbun
Re: Can't Upload SV .m2ts video file to YouTube
on Oct 18, 2014 at 1:33:32 pm

Mine play fine in Windows Media Player and does have its audio included. Sounds like you have other issues possibly.


Return to posts index

Nigel O'Neill
Re: Can't Upload SV .m2ts video file to YouTube
on Oct 18, 2014 at 8:18:02 am

John, why don't you use the Video4Youtube plugin from Vegasuar? It's free and it works.

http://vegasaur.com/Video4YouTube

It also allows you to upload.


Return to posts index

John Lee
Re: Can't Upload SV .m2ts video file to YouTube
on Oct 18, 2014 at 1:08:03 pm

Nigel,

I will try it. It's frustrating because these are the settings I've always used and now it produces something in really low quality and stutters.

The version plays fine on my PC, but looks terrible on YouTube. Here is an example of how it looks. The video is somewhat pixelate and not smooth.







Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]