FORUMS: list search recent posts

Black bars issue unresolved

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timur Zavid
Black bars issue unresolved
on Oct 11, 2014 at 9:20:36 am

I can't get rid of black bars on top and bottom of my videos.

I have tried unchecking "Maintain Aspect Ratio", turned off resample, set the project settings to 1920 x 1080 and still same issue.

I have original video at 1728 x 1080, I would just like to stretch it without bars to 1920 x 1080. When I unselect the maintain aspect ratio option in properties for the file I get a nice horizontal stretch to full width if 1080p, but bottom and top has those bars, and video looks smushed.

Funny part is that preview window in Sony Vegas 13 does NOT show that the video has those bars, and I have no visible black bars to simply crop. And in preview it looks great until I try to render to 1080p


Any ideas, I'm stumped.


Return to posts index

John Rofrano
Re: Black bars issue unresolved
on Oct 11, 2014 at 2:32:35 pm

[Timur Zavid] "Funny part is that preview window in Sony Vegas 13 does NOT show that the video has those bars, and I have no visible black bars to simply crop. And in preview it looks great until I try to render to 1080p"
This suggests that your project properties and render properties do not match. Check both and make sure they match, especially the Pixel Aspect Ratio.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Timur Zavid
Re: Black bars issue unresolved
on Oct 11, 2014 at 7:39:52 pm
Last Edited By Timur Zavid on Oct 11, 2014 at 8:16:19 pm

SOLVED. Really weird is that I have my screen resolution set to 1440 x 900, and it doesn't stretch the bottom of video to its' actual dimensions in any media players I tried, I changed screen resolution for a second and SURE ENOUGH, it's fine.....WOW! I liked the general dimensions, but as soon as I have changed the screen back to 1600 x 900 I don't have the issue.

LAST thing I would EVER think of.


Thank you




Really weird part is that


Hello

Everything matches, even audio settings from Project settings, to render settings. Frames Per Second is matched to actual frames per second recorded. Maintain aspect ratio deselected on every clip, and disable resample on all as well.

I don't understand what am I missing, it should be very simple, but I can't figure this out for past 3 days, after project is completed. I rendered in so many formats with same issue. (just to try)

Settings: http://oi58.tinypic.com/o5aq6d.jpg
Video after render: http://oi57.tinypic.com/2a0gup0.jpg
Even tried with and without this option:
http://oi57.tinypic.com/r26pah.jpg


Return to posts index


John Rofrano
Re: Black bars issue unresolved
on Oct 11, 2014 at 9:48:36 pm

Glad you figured it.

BTW, you have your video pixel format set to 32-bit which isn't needed unless you are working with 10-bit source (which you are not) and it's probably doing more harm than good. You also have your render template set to Variable Bit Rate with the max and average set to be equal which makes no sense (since there is nothing to vary). That's what Constant Bit rate (CBR) is for.

You should also post any images to the Creative COW instead of some 3rd party site that pops up adds. I almost didn't bother to look at them because it was so annoying.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]