FORUMS: list search recent posts

V13 not seeing Sony PXW-X70 XAVC clips??

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Young
V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 2, 2014 at 1:38:38 am

Houston we have a problem!

Anyone having an issue getting Vegas 13 to accept the XAVC Long GOP 50-mbit clips from the new Sony PXW-X70?

Why oh why do the Sony camera divisions and SCS not work together to ensure that their own NLE can accept their own camera footage when a camera is released. It's crazy. Edius 7 is having no problems with accepting these 50-mbit Long GOP clips. Come on Sony, step up to the plate as quick as you can.

Chris Young
CYV Productions
Sydney


Return to posts index

Norman Black
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 2, 2014 at 2:13:09 am

There is a thread in the Sony Vegas forum that has a lot of info with this. A number of applications have trouble importing those files, including Vegas.

A solution was to use the new free Catalyst Browse utility to transcode the XAVC Long GOP file(s) to XAVC Intra and use those.

http://www.sonycreativesoftware.com/forums/ShowMessage.asp?MessageID=907330


Return to posts index

Steve Rhoden
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 2, 2014 at 2:33:18 am

These two Sony divisions has nothing to do with each other!...Pity.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Chris Young
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 2, 2014 at 5:52:34 am

Yes Norman, already done the Catalyst thing. A poor workaround though as it increases your file sizes by over 500% and Catalyst can only export one clip at a time?? What were they thinking with that?

Chris Young
CYV Productions
Sydney



Return to posts index

Steve Rhoden
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 2, 2014 at 11:35:49 am

Im not really interested in Catalyst, But if what you say is true,
That would be a serious drawback and counter-productive for such a tool.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Neal Barlow
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 3, 2014 at 2:38:20 am

I tried using it with my GH2 footage that I run the hack on and it crashes the program everytime I try to browse the clip. It's not ready for prime-time at all...unless I am missing something. I wonder who Sony Beta tested this with?

Neal Barlow
To The Skies Productions
Gh2, Sony Vegas 13, AE6 and Stuff, cause that's the real secret ingredient.


Return to posts index


Steve Rhoden
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 4, 2014 at 7:07:21 pm

Pity...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Jane Kong
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Dec 25, 2014 at 3:41:34 am

You definitely have to try this app . It's called MXF Multimixer and I have asked their customer service , they assure me that this one support the XAVC codec.
Of course, I downloaded it and tried by myself, this one can support and work well , I have already loaded them into my Premiere and edit now !


Return to posts index

Chris Young
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Dec 25, 2014 at 6:57:41 am

If you mean Pavtube MXF Multimixer then yes it will see the XAVC-L MXF files but it appears to be pretty useless if you want to output 1920 50p footage from your original 422 10-bit XAVC-L 50P footage out of the X70.

The only 50P options in Multimixer that I can see are the Avid DNxHD at only 720 50p and AVI HD where you can have 1920 and enter 50P but with only xvid, msmpeg4 or mjpeg choices which are all pretty inferior to the original codec. In the case of the AVI HD it ouputs 8-bit not 10-bit and the audio selection is a pretty basic MP3 and usually distorted.

Sadly not a good option at all.

The only program I know that will truly work is to convert XAVC-L to XAVC-I using TotalCode where you can maintain the original's full 422 10-bit integrity and can output XAVC-I at 50P. Plus many other codecs should you wish.

Either that or you edit nativly in Edius 7 or the latest version of Premiere Pro CC 2014. Both of which will handle the files fine.

totalcode.jpg

Chris Young
CYV Productions
Sydney



Return to posts index


chris king
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Oct 20, 2014 at 8:05:16 am

I read the literature for Sony Vegas Pro 13 and it states that it I/O XAVC and XAVCs files so I figured that I would purchase an upgrade and all would be good. The same exact error occurred in Sony Vegas Pro 13. The NLE software will not import the XAVC Long GOP files. I will try the solution you introduced here soon. Now the way to get my XAVC from PXW-X70 to Vegas Pro is to convert XAVC to MPEG-2 video. It works anyhow.


Return to posts index

Ian Cook
Re: V13 not seeing Sony PXW-X70 XAVC clips??
on Feb 4, 2015 at 4:27:09 am

Thanks to all for sticking with Vegas despite the delays in adding support for XAVC-L from the PXW-X70. This should be remedied soon. In the meantime please use one of the Catalyst applications to convert to XAVC-I or another format.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]