FORUMS: list search recent posts

cannot remove letterboxing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaanus Henno
cannot remove letterboxing
on Sep 17, 2014 at 2:43:50 am

Hi!
This is probably a simple issue, just somehow I cannot figure it out. When I set 4:3 video project to 16:9 (1280x720), then open Event Pan/Crop and add the same width and height and zoom in to remove the black, still black remains on sides, even though I have zoomed in sufficiently. Why is that and how to remove it without changing aspect ratio?

Here is a screenshot to show what I mean:


Return to posts index

john bolton
Re: cannot remove letterboxing
on Sep 17, 2014 at 7:29:03 am

In Pan and Crop, on the actual picture do a right mouse and select Match Output Aspect..


Return to posts index

Graham Bernard
Re: cannot remove letterboxing
on Sep 17, 2014 at 8:38:37 am

[Jaanus Henno] "When I set 4:3 video project to 16:9 (1280x720), . . still black remains on sides . . Why is that"
It is because Vegas is CORRECTLY assuming you have 16:9 Media being presented to it, you told it to in your Project Settings, so ALL the Media, as far as Vegas is concerned, WILL be 16:9, when in actuality you KNOW you are presenting Vegas with 4:3 content. The result is exactly what you are getting: Vegas performing a 16:9 presentation of a 16:9 project and that ANYTHING being seen within that 16:9 format, the fact you have imported 4:3 is immaterial to Vegas - it is assuming from your settings that EVERYTHING is coming in as 16:9. And THAT is the reason that you have those BLACK Bars, Vegas says:

"Hah some more 16:9 Media that needs to be presented in a 16:9 Frame"
. . . and goes ahead and does it!

Now, what YOU want is that the imported, 4:3 Media, to MATCH the OUTPUT - here that is your Project Settings, hence the neat Match OUTPUT switch referred to.

The Skinney
: Project Settings set up your Project for editing and your Output, unless it is told otherwise. And the "otherwise" here is that option to Match Project Output.

If you intend to add a lot of 4:3 stills you could also set this up in Preferences and have Vegas automatically Crop the 4:3 Stills when added to Timeline:-



Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Jaanus Henno
Re: cannot remove letterboxing
on Sep 17, 2014 at 9:42:04 am

Thank you very much, the trick was as simple as I thought it will be.

But one question remains. I understand the dynamics and why the pillars are there. THe point is that when I open Pan/Crop and MANUALLY set the height and width (unticking Lock Aspect Ratio and after setting the size 1280x720 ticking it again), why doesn't it match the screen after zooming in? Seems like Lock Aspect Ratio is not working properly.


Return to posts index

Graham Bernard
Re: cannot remove letterboxing
on Sep 17, 2014 at 10:42:54 am

[Jaanus Henno] " why doesn't it match the screen after zooming in?"
Where? Give us a ScreenGrab of the issue. I can ZOOM-in and the Still retains the ASPECT ratio correctly, but now as a closeup.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Jaanus Henno
Re: cannot remove letterboxing
on Sep 17, 2014 at 12:05:59 pm

That is the same screenshot I added on my first post. If you look closely then you can see that the picture is already zoomed in on Pan/Crop window, but doesn't look the same in Preview window. And also it is noticeable that the picture of Pan/Crop windows doesn't actually match 16:9 resolution, although before zooming in I set the size 1280x720 and locked the aspect ratio.

Well, it doesn't really matter since Match output setting makes it work. I just thought it should work the same if I do it manually.


Return to posts index


john bolton
Re: cannot remove letterboxing
on Sep 17, 2014 at 2:55:02 pm
Last Edited By john bolton on Sep 17, 2014 at 2:55:31 pm

Hi Jaanus.. The Match Output setting does seem to overcome the odd thing like you have found which is why I normally do that first.. I guess like Graham says, it can be many other things which could cause it but if you have found a fix then that's great...


Return to posts index

Graham Bernard
Re: cannot remove letterboxing
on Sep 18, 2014 at 12:26:23 pm

[Jaanus Henno] " I just thought it should work the same if I do it manually."
Why?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]