FORUMS: list search recent posts

Sony vegas bugged

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Lines
Sony vegas bugged
on Sep 16, 2014 at 7:01:47 pm

So for some reason, when I add twixtor, or ctrl and drag out a clip, the timings for the keyframes get really messed up, they dont happen when they are plotted to and their timings get distorted. I have no clue how to fix this, but this never happened in sony vegas 10. What is happening here? It's not just twixtor that causes this either. Does anyone know what's going on or how to help me?
*sorry for repost accidently selected solution when there was no answers*


Return to posts index

Steve Rhoden
Re: Sony vegas bugged
on Sep 16, 2014 at 9:33:40 pm

I assume you are using Vegas 13. Hard to say what could be causing that.
Does it also occurs if you use the Velocity envelope?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Danny Lines
Re: Sony vegas bugged
on Sep 19, 2014 at 9:33:37 pm

When i just add twixtor the keyframes get all bugged up. I have downloaded a h.264 codec, could that be affecting performance?


Return to posts index


Steve Rhoden
Re: Sony vegas bugged
on Sep 22, 2014 at 3:02:28 pm

Kinda doubt that would cause the issue, but you can uninstall it and see.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]