FORUMS: list search recent posts

Magic Bullet filter is messing up my clips

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tyler Holbrook
Magic Bullet filter is messing up my clips
on Sep 12, 2014 at 9:44:58 pm
Last Edited By Tyler Holbrook on Sep 12, 2014 at 9:50:44 pm

I have been putting together a video for my buddy, and I have been testing magic bullet filters on the "final" product (final meaning I kind of have the clips where I want them).

The problem I am having is when I paste the event attributes to the rest of the clips, it messes up all of the changes already on each clip.

If you aren't familiar with using Magic Bullet and Sony Vegas in congruence, basically what happens is you add Magic Bullet as you would any other effect (brightness, contrast, etc.), but you have to edit the filter in the third party program as opposed to inside of Vegas. When you do this it will open only a snapshot of the video, essentially whatever picture is in the preview box. This effect will also only encompass the clip you added it to, which is how the rest of the effects in vegas are. But when I take that event over to the rest of the clips, some of which I have slowed down or reversed or what have you, all of those other changes disappear and I am left with a bunch of random cuts and other bologna.

Now I'm sure I could just re edit each clip and make it match up just fine as a short term fix, but I have a feeling this issue will be a reoccurring one. So if anyone here may have some insight as to why this is happening, it would be infinitely appreciated.

This is my first post here, so if I have placed my question in the wrong area or something let me know.

Thanks in advance

-Tyler

PS- Sony Vegas 13 user


Return to posts index

Graham Bernard
Re: Magic Bullet filter is messing up my clips
on Sep 13, 2014 at 1:07:27 pm

Hmm.. Been experimenting with this. Don't PEA! - Rather CREATE a "Filter Package" = FP, and then you can mix and match all your MBL changes save as a FP and then apply those.

Don't PEA? PEA = Paste Event Attributes . . .

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Tyler Holbrook
Re: Magic Bullet filter is messing up my clips
on Sep 23, 2014 at 12:56:43 am

Thanks for the info, sorry for taking so long to respond!

How do I go about creating an FP? Is that in Vegas or in MBL?

Also, if I do create an FP, is it possible to still edit the contents of the FP after it is saved? For example, it the filter looks good in the first two clips, but makes the third clip too dark (or has too much contrast, or whatever the case may be) can I bring that clip back into MBL and edit it to look right or do I have to create a new filter pack?

Thanks again!

-Tyler


Return to posts index


Graham Bernard
Re: Magic Bullet filter is messing up my clips
on Sep 23, 2014 at 8:28:48 am

[Tyler Holbrook] "Thanks for the info, sorry for taking so long to respond!"
You're welcome. No worries, it's given me time to review the situation . . . . read on . . . .

[Tyler Holbrook] "How do I go about creating an FP? Is that in Vegas or in MBL?"
We create FPs in Vegas. Create your Filter Chain and click on the Plug-In Chain green ICON.



Then navigate to Saving the Chain as a NEW PACKAGE!



[Tyler Holbrook] "Also, if I do create an FP, is it possible to still edit the contents of the FP after it is saved?"
Sure. Apply the FP, click on the MBL FX Chain Link, and off you go!
[Tyler Holbrook] "For example, it the filter looks good in the first two clips, but makes the third clip too dark (or has too much contrast, or whatever the case may be) can I bring that clip back into MBL and edit it to look right or do I have to create a new filter pack?"
You don't HAVE to, but you may want to save it anyway, but under a slightly different name. That's the way I develop FPs.

NB: Regarding PEA-ing - I just found out that the application of the Copy> Paste Attributes, for the MBL FX, is NOT registered immediately on the Preview. I had to SELECT the Preset that I had created to allow it to have an effect. HOWEVER . . . . Applying the FP is immediate. Leading me to conclude I/we were/are being misdirected in the result. that PEA-ing does NOT work. Well, it works but not immediately.

I regard this as a BUG ;-)

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]