FORUMS: list search recent posts

Sony Vegas 10 - Cant get Blackmagic Decklink working

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Edwards
Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 9, 2014 at 9:04:13 pm

I have installed a blackmagic Decklink Mini Monitor to enable me to play to a NEC 2k projector. I can play through the bundled player so it is set-up correctly. I have selected the Decklink card in the preview windows but do not get any output. I am connecting to the projector with SDI.

Ben

--
Ben Edwards - Freelance Picture Editor
http://www.funkytwig.com

i5 3550 3.3Ghz, Windows 7 / Mac Lion, Nvida 550 Ti, 16GB Mem


Return to posts index

Graham Bernard
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 10, 2014 at 6:42:41 am

[Ben Edwards] " I have selected the Decklink card in the preview windows but do not get any output."
Correct.

Here's what was said back in July on the MAIN SCS Forum.

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Ben Edwards
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 10, 2014 at 8:28:35 am

Thanks, so basically it does not work;(.

Ben

--
Ben Edwards - Freelance Picture Editor
http://www.funkytwig.com

i5 3550 3.3Ghz, Windows 7 / Mac Lion, Nvida 550 Ti, 16GB Mem


Return to posts index


Frank Stevn
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 10, 2014 at 4:18:58 pm

I have Blackmagic Design Decklink

I use it as preview device in Vegas Pro to preview in LCD TV connected trough HDMI.

Settings in attached image.


Return to posts index

Graham Bernard
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 10, 2014 at 8:46:13 pm

[Frank Stevn] " Blackmagic Design Decklink"
OK, Frank, is that the "blackmagic Decklink Mini Monitor "?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Tom Pauncz
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 13, 2014 at 11:33:24 pm

I use a BMD Decklink Studio 2 card for external preview via HDMI to a TV and it still shows as Black Magic Decklink in Preview Device Properties. Works fine in all the versions of Vegas Pro I still have on this system.

Cheers for now,
Tom Pauncz
(30WEST MEDiA GROUP)


Return to posts index


Graham Bernard
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 14, 2014 at 9:49:53 am

Tom, is that the "blackmagic Decklink Mini Monitor "? Which is what is under discussion and that which was being discussed over on the Vegas Forum.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Tom Pauncz
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 14, 2014 at 2:03:22 pm

No it's not. Just trying to say the driver is likely the same, so it could be something else not set properly.

Cheers for now,
Tom Pauncz
(30WEST MEDiA GROUP)


Return to posts index

Graham Bernard
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 14, 2014 at 2:50:24 pm

Tom, did you read the SCS link, with what others have been trying to do?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Tom Pauncz
Re: Sony Vegas 10 - Cant get Blackmagic Decklink working
on Sep 14, 2014 at 3:35:48 pm

Clearly, misunderstood part of it. :-(

Cheers for now,
Tom Pauncz
(30WEST MEDiA GROUP)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]