FORUMS: list search recent posts

Video Not Showing Up In Timeline.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Beke
Video Not Showing Up In Timeline.
on Sep 9, 2014 at 2:41:45 am

When i import this .mp4 clip only the audio shows up. No video track is even created. The clip plays fine in WMP or VLC. The clip is recorded with Elgato Game Capture and I have never had this problem before. I am using Sony Vegas 12 build 770.


Return to posts index

John Rofrano
Re: Video Not Showing Up In Timeline.
on Sep 9, 2014 at 3:12:08 am

[Matthew Beke] "The clip is recorded with Elgato Game Capture and I have never had this problem before."
It may be something about the way the file is written that Vegas Pro doesn't like. You might try using a tool like AviDemux to copy the streams to a new file.



~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 10, 2014 at 1:53:54 am

When using the output format as "MP4 Muxer," it wont even work. It says the video is too short and only does a few seconds of it. So I had to use the "MP4v2" one and I had the same problem with that. Should I just use the "video only" and use the audio from the original clip?


Return to posts index


John Rofrano
Re: Video Not Showing Up In Timeline.
on Sep 10, 2014 at 10:52:27 am

[Matthew Beke] "Should I just use the "video only" and use the audio from the original clip?"
You can try that but it sounds like the file format wasn't he problem. I'm not sure why one file would not work and others will unless that file is corrupt in some way. You may have to re-encode it.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 13, 2014 at 3:49:32 am

Ok. Trying "video only" wouldn't even work. So i converted it to .wmv and now it works fine in Sony Vegas. I dont know why that happened.


Return to posts index

John Rofrano
Re: Video Not Showing Up In Timeline.
on Sep 14, 2014 at 12:10:45 pm

[Matthew Beke] "i converted it to .wmv and now it works fine in Sony Vegas."
WMV is probably the worst format you could have chosen. Vegas doesn't work well with WMV and it can't even handle it's audio natively so it has to build proxies. I would re-encode it to AVC/H.264 MP4 instead.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 14, 2014 at 4:27:31 pm

Yeah i know about that, I just forgot to change the settings of my converter.


Return to posts index

Steve Rhoden
Re: Video Not Showing Up In Timeline.
on Sep 9, 2014 at 10:29:00 am
Last Edited By Steve Rhoden on Sep 9, 2014 at 10:34:32 am

You said you never had this problem before. Does that mean it usually
opens videos captured from Elgato Game Capture with no problem?

If not, keep in mind that not all mp4 captured from different sources
are the same and you need a converter at times (as John recommended)
when your NLE chokes.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 9, 2014 at 9:18:32 pm

Yes Vegas usually opens recorded files from Elgato Game Cap fine. This has been my first problem with it and Vegas. I dont really want to convert the video because it is almost 2gbs. But if that is the only way to fix it, i will.


Return to posts index


Steve Rhoden
Re: Video Not Showing Up In Timeline.
on Sep 9, 2014 at 10:20:57 pm

You updated anything on your system recently?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 9, 2014 at 10:25:31 pm

Nope. I just recorded a video after recording the one i cant edit, and its fine.


Return to posts index

Norman Black
Re: Video Not Showing Up In Timeline.
on Sep 10, 2014 at 1:24:52 am

[Matthew Beke] "I dont really want to convert the video because it is almost 2gbs"

The screen shot John showed you does not convert the Video. It simply remuxes the video into a new file. The video and audio data is copied, as is, into a new fresh file container with fresh meta data.

If there is a problem in the file meta data of that particular file, this would fix that problem.


Return to posts index


Matthew Beke
Re: Video Not Showing Up In Timeline.
on Sep 10, 2014 at 1:37:47 am

Ohhhh sorry im stupid. I read it wrong i will try that and see if it works.


Return to posts index

Harry Smith
Video capture with elgato doesn't transer audio to sony vegas
on Jul 18, 2015 at 9:51:29 pm

I captured some game footage with my elgato HD60, and it captured the audio for sure as it worked perfectly on windows media. But when i transwer it into sony vegas, there is no audio track at all. However there is a audio track when i record like 20 second clips, maybe my PC isn't powefull enough?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]