FORUMS: list search recent posts

Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Merc
Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)
on Sep 3, 2014 at 9:25:53 am

Hey guys,

First time poster here, hoping somebody could help me.

I'm doing a project in 1920x1080 (template: HD 1080-60i).

I'm using 3 visual media sources:
1. Photos (none issue),
2. 1440x1080 (29.970 fps) video from a camcorder (AVCHD)
3. Footage from an iphone 5, presumably in 640x1136 pixels (.mp4)

When I import camcorder videos and iphone 5 footage, i do not make my project adjust to that format.

The issue I am having: Both the photos and the camcorder footage render perfectly fine. However, the Iphone 5 footage simply does render any visual output. The audio/background audio renders/plays fine, but I cannot actually see any of the iphone footage.

Would love if somebody could help me out with this.

Thanks!!


Return to posts index

John Rofrano
Re: Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)
on Sep 3, 2014 at 5:29:22 pm

[Matt Merc] "Footage from an iphone 5, presumably in 640x1136 pixels (.mp4)"
While the display may be 1136x640, the iPhone 5 camera shoots 1080p video at 30 fps.
[Matt Merc] "However, the Iphone 5 footage simply does render any visual output. The audio/background audio renders/plays fine, but I cannot actually see any of the iphone footage."
What version of Vegas Pro are you using? Versions released prior to the iPhone 5 may not support it's video format.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Matt Merc
Re: Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)
on Sep 3, 2014 at 5:31:42 pm

Using Sony Vegas 12!


Return to posts index


Matt Merc
Re: Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)
on Sep 3, 2014 at 7:40:02 pm
Last Edited By Matt Merc on Sep 3, 2014 at 8:14:44 pm

I would just like to include more information -

1. The only way the video renders with visual output is if I change the format of the project to that of the iphone footage.

2. I downloaded the newest version of quicktime, still nothing.

3. It previews the video totally perfectly - can see the footage on preview, but not in the final rendering.


Return to posts index

John Rofrano
Re: Using multiple video formats in project - certain types/formats of video not rendering (Vegas 12)
on Sep 10, 2014 at 12:10:47 pm

[Matt Merc] "Using Sony Vegas 12!"
That should work fine.
[Matt Merc] "1. The only way the video renders with visual output is if I change the format of the project to that of the iphone footage."
Try going into the properties on the event and Disable Resample and see if it helps see the video in your 1080-60i project,
[Matt Merc] "3. It previews the video totally perfectly - can see the footage on preview, but not in the final rendering."
What format are you rendering to?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]