FORUMS: list search recent posts

Vegas Pro 10 render corrupts border adds green line area to bottom

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Edwards
Vegas Pro 10 render corrupts border adds green line area to bottom
on Aug 30, 2014 at 10:20:11 am

Hi

I am making videos from SD DV footage and I am adding a white border to all the clips, the idea being to present the films as art work. I have completed five videos so far but the last one is corrupting the borders. The right hand side border is missing and a green strip has been added underneath the bottom border. As as I can see the render settings are the same as I have used before.


Return to posts index

Geoff Edwards
Re: Vegas Pro 10 render corrupts border adds green line area to bottom
on Aug 30, 2014 at 11:58:14 am

I have re-rendered another video and noted the settings. It rendered properly. So now I'll re-render the project that didn't render correctly.


Return to posts index

Geoff Edwards
Re: Vegas Pro 10 render corrupts border adds green line area to bottom
on Aug 30, 2014 at 7:59:25 pm

I have re-rendered the project and it is OK. I don't know why the earlier render failed.


Return to posts index


Steve Rhoden
Re: Vegas Pro 10 render corrupts border adds green line area to bottom
on Aug 31, 2014 at 1:20:35 am
Last Edited By Steve Rhoden on Aug 31, 2014 at 1:21:08 am

As i can recall, that was an issue known to be in Vegas 10.
Are you using the final Vegas 10 update?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Geoff Edwards
Re: Vegas Pro 10 render corrupts border adds green line area to bottom
on Aug 31, 2014 at 10:33:41 am

Hi Steve

Thanks, I am using the latest update: 10.0e (Build 738)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]