FORUMS: list search recent posts

Render As Error

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Marchant
Render As Error
on Aug 29, 2014 at 3:18:51 am

Every time I try to render a vegas project using file/render as it tells me and error occurred while creating the media file exception thrown by method called. If I press OK the render templates dont load. Heres a screenshot http://gyazo.com/fc4ff0ebdc7504c48ebc059cd0d12911 Thanks in advance :)


Return to posts index

Graham Bernard
Re: Render As Error
on Aug 29, 2014 at 6:24:51 am

[Matthew Marchant] " Heres a screenshot"
My VP13 Build does NOT show the title of my VEG as does yours. Your title "Aurora.veg" is being shown in the CENTRE of the Workspace screen, mine has always shown as LEFT Justified.

What BUILD of VP13 are you using? I have to say, it looks like an APPLE version of VP13? If there IS such a thing . . . . . ?

OK, something is choking Vegas to reveal Formats for you. What are your Project settings and what is the Media you are attempting to render from?


Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Matthew Marchant
Re: Render As Error
on Aug 29, 2014 at 6:03:05 pm

Hi ill try to answer everything you asked as well as I can. I am using build 290 and in the top is says "Project Name" - Vegas Pro 13.0 . Here are my project settings http://gyazo.com/bd59d9e61452a91663ade569fea40842. I dont see what you mean by "what is the Media you are attempting to render from.


Return to posts index


Graham Bernard
Re: nder As Error
on Aug 29, 2014 at 6:32:28 pm

What is that media? Framerate of 300.00 and 120 frames per second? What is it that you need your project at these colossal rates?

And the latest build is Build 373. I don't recognise your Release build number.

Much to hack through here. But your info IS a start.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Graham Bernard
Re: nder As Error
on Aug 29, 2014 at 6:40:20 pm

Firstly I strongly advise you get the latest Build373. I'm running it have had very little issues with it.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]