FORUMS: list search recent posts

Frame: 0.......

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim cornetet
Frame: 0.......
on Aug 27, 2014 at 3:11:56 pm
Last Edited By jim cornetet on Aug 27, 2014 at 3:46:47 pm

I have a Windows7 OS with all the Windows Updates. My system is an i7 processor with 12gb of triple channel memory. I have it overclocked at 3.8ghz and its stable. i cant remember the last time it ever blue-screened or crashed. my system is virus free.

I'm working on Vegas 9.0e and its the 64bit Vegas.

On my latest projects, when having 3 or 4 layers...even when change to "Draft (Half)".... i CAN'T preview anything because the Vegas software just sits there GRINDS showing the Frame: xx.....

I remember 3-4 months ago not having this problem.

I even went into Task Manager to see what processes were running. Nothing caught my eye that it would be a resource hog. In fact, with the system quiet, all processes were "0". When i tried to preview Vegas, the vegas.exe process jumped to 13, but the preview window just sits there and grinds away at Frame: xx....

It seems like Vegas just won't preview anything that has any amount of layering to it.

Is there some CPU or Video TEST software that i can test my system to see if its Hardware, the OS or Vegas?

This is frustrating as all get out! Makes me want to break my keyboard in half. LOL



Return to posts index

john bolton
Re: Frame: 0.......
on Aug 27, 2014 at 3:34:44 pm

it says version 9 -

◾Microsoft® Windows® XP 32-bit SP2 (SP3 recommended) or Windows Vista® 32-bit or 64-bit (SP1 recommended)

Does not mention Win7 so maybe just maybe that's the problem.


Return to posts index

John Rofrano
Re: Frame: 0.......
on Sep 1, 2014 at 11:31:44 am

[jim cornetet] "On my latest projects, when having 3 or 4 layers...even when change to "Draft (Half)".... i CAN'T preview anything because the Vegas software just sits there GRINDS showing the Frame: xx....."
What about other projects? What about a simple project with just video and no FX? Before you question your hardware, make sure it isn't something about this particular project.
[jim cornetet] "I remember 3-4 months ago not having this problem."
So you haven't used Vegas Pro in 3-4 months? Do you have Microsoft updates turned on? A lot can happen to change a computer over 3-4 months. I would restore from a backup from 3-4 months ago. (you do have one don't you? if not, you now know why you should! I keep 3 months of full backups for times like this)
[jim cornetet] "It seems like Vegas just won't preview anything that has any amount of layering to it."
I would start with a simple project and then add layers like the project that doesn't work to determine where it stops working.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]