FORUMS: list search recent posts

Laggy Playback

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Johnson
Laggy Playback
on Aug 26, 2014 at 8:01:37 am

I know I'm probably the billionth person to ask this... but I'm getting a laggy playback and I need an imminent fix. Don't ask questions like "did you install a codec or program recently?" because all I want is an answer to the YouTube thread I've posted down below. A user named Kami shi found a fix by changing the "playback device" or something from the default Sony Vegas one to VLC and it worked fine? He did it on SVP 10 x64 and I was wondering if you can do it on SVP13, how do you do it! Thanks in advance!

Kami shi
LOL. Not everyone has a POS computer. I have i7 4770, Geforce GTX 780 OC 3GB with 8 GB RAM @ 1866Mhz and I have this issue. I thought it was an issue with my old computer that performed about a bit less than half of my current but I can safely say it is not an issue with the computer in this case. This fix didn't solve it though, nor did it help to match and not match the preview window to the video size. The issue is only prevalent during frames where a lot of things happen at the same time and it tends to skip these frames for some reason. Very annoying.

EDIT
So what actually worked however, was to change the video capture option for playback from the default Sony Vegas comes stocked with to VLC and now the lag is gone! Bless VLC. 


33Luuk
Your EDIT fix helped me greatly! Thanks!

Andro Rhone
How exactly do you do this?

W G H
what is VLC ? and how do u do that ?

Kami shi
You download VLC. Google it. Then you go into settings and change from the default program to VLC. 

Andro Rhone
+Kami shi into the vegas setting to change the default playback device?

Kami shi
Yes

W G H
I cannot find anything concluding VLC. DO I need to find the option in the vegas pro rogram or right click it ?

Kami shi
You need to replace the default playback device with VLC. It should be under the playback settings. 

Mar Da Boss
+Kami shi where do u find it dude plz im shottin a vid and its laggy

Kami shi

I don't remember, I found it under playback settings or something like that. I use Vegas Pro 10 64x, so the interface may obviously vary a little depending on version. 

Mar Da Boss

i use sony vegas 13
Reply ·

Kami shi
Well, you need to go and check under settings and try to find playback settings. I mean, press F1 if you need help to search for it?

Mar Da Boss
ok thanks

Mar Da Boss
i think its called preview now

CCCP Communist
+Mar Da Boss Did you find it I need help aswell

CCCP Communist
+Kami shi settingsor preferences

Mar Da Boss
i delete da whole thing and sold my gaming recorder cause it wasnt working out for me


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]