FORUMS: list search recent posts

'Vegas Pro has stopped working' when opening project ( 26% )

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Kee
'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 23, 2014 at 4:45:47 pm

My Vegas 12 (build 770) project will no longer open successfully.

It keeps freezing at 26% and then says 'Vegas Pro has stopped working'.

The project would open perfectly until then. I have not moved any files around, I haven't renamed anything or messed around. It has simply stopped working.

I have tried opening the same project with Vegas 13, which I wasted my money on buying recently. I have also tried to open the backup file.

This has happened to me on many projects over the past 4 years and the problem often corrects itself randomly with no indication of when or why.

The files are Prores 422 HQ and were working perfectly until now.

This has to be on television in 2 days.

Extra Information
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\dx_video_grovel_x64.log
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\svfx_video_grovel_x64.log
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\ocio_x64.log
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\dx_grovel_x64.log
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\vst_grovel.log
File: C:\Users\William Kee\AppData\Local\Sony\Vegas Pro\12.0\gpu_video_x64.log
File: D:\FEARS\TWIN WILD\TWIN WILD - FEARS [V1].veg

Problem Description
Application Name: Vegas Pro
Application Version: Version 12.0 (Build 770) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
Fault Address: 0x000000013FE5FE25
Fault Offset: 0x000000000018FE25

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
Process Version: Version 12.0 (Build 770) 64-bit
Process Description: Vegas Pro


Return to posts index

Will Kee
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 23, 2014 at 5:16:08 pm

I relocated the media and then reconnected media.

All is working!

Why the hell does that happen?


Return to posts index

Dave Osbun
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 24, 2014 at 12:29:28 am

What type of drive do these files reside on? If it is a typical hard drive (non SSD) maybe you have a bad sector (which is why it happens to you occasionally). If it is a basic hard drive, go into the 'Tools' menu and do a disk scan. I'd also run a defrag on it, but back up the data first!

Dave


Return to posts index


Will Kee
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 24, 2014 at 12:36:39 pm

I'm using a RAID 0 with 4 x HDD disks. Should I defrag this?

I'm going to try editing from my storage RAID 5 and see if the project opens successfully.


Return to posts index

Will Kee
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 24, 2014 at 1:01:23 pm

I have the same problem when opening the project from my RAID 5 enclosure, which leads to me to believe that the HDD disks are fine.


Return to posts index

Will Kee
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 24, 2014 at 2:06:19 pm

Every time I create a new folder and relocate, then relink media, it works again.

By the end of this edit I'm going to have to go:

My Computer > Project > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores > Prores

...to find the media!


Return to posts index


Dave Osbun
Re: 'Vegas Pro has stopped working' when opening project ( 26% )
on Aug 24, 2014 at 4:42:09 pm

Ugh.....I'd agree with you, Will. Drives are probably fine. I wouldn't bother with a defrag since it's not going to help you resolve this. Sadly I'm not an expert with Vegas so I'm at a loss.

Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]