FORUMS: list search recent posts

Movie Studio Platinum 13 - Marks not saved in Trimmer

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry Quartley
Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 20, 2014 at 5:14:09 pm

I can't figure out if this just started happening, but I know it used to work and opening old projects has the marks saved in the trimmer.

Now, if I create marks in the trimmer, when I come back to the trimmer, the marks have disappeared. Actually, there's one mark (1) at the start of the clip. Has anyone seen this? Have accidentally clicked on an option somewhere? Very annoying, and difficult to implement an editable workflow without this feature.


Return to posts index

mark thompson
Re: Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 21, 2014 at 5:22:25 am

Hi,
I don't know about Platinum but on Pro, at the bottom right of the trimmer window the last button is "Save Markers/Regions (S)". It is very easy to forget to press that, as I know from experience :-(
mark


Return to posts index

Jerry Quartley
Re: Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 21, 2014 at 12:47:54 pm

I see the button and I'll test it out, it's just that I haven't needed to use that in the past. Maybe it's just a glitch with this particular project.


Return to posts index


Jerry Quartley
Re: Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 21, 2014 at 12:49:25 pm

It must be a glitch in this project. Even clicking the "save markers" button doesn't work.


Return to posts index

Jerry Quartley
Re: Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 21, 2014 at 2:32:27 pm

OK. This is odd. It seems to dislike saving the markers on some specific MOV media. Other film media works OK. Very odd.


Return to posts index

Jerry Quartley
Re: Movie Studio Platinum 13 - Marks not saved in Trimmer
on Aug 31, 2014 at 3:16:31 pm

I think I figured this out. It is documented that Movie Studio can only save markers in formats that it can render. I guess the MOV files that come from a Canon 5D Mark ii fall into that category. I'm not entirely sure why that should be, or why you would choose to store markers in the media file, as opposed to storing them as parameters in the project file.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]