FORUMS: list search recent posts

Rendering Video and Audio Out Of Sync...

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Rosa
Rendering Video and Audio Out Of Sync...
on Aug 11, 2014 at 10:36:19 pm
Last Edited By Michael Rosa on Aug 12, 2014 at 12:28:20 am

Good Day Everyone:
I am new to this forum and have a hair pulling issue. I am using Vegas 13 and I had recorded from an HD capture card(http://www.avermedia-usa.com/avertv/product/ProductDetail.aspx?Id=482)to my pc using an mpg extension. I have backed up all my videos from my direct tv hdr. They all seem to play fine and be in sync on my pc(at least that's what I thought). So I have been editing in vegas 13 then try to render(after having already did the steps to match the source and timeline properties) trying different settings. Everytime the audio lag about 5-7 tenths of a second. Nothing would work. Then I decided to see if the waveform highs and lows matched when the voices spoke. I did this with the edited(removed commercials and other stuff) video, and an unedited video. It seems that both videos were on average 5-7 tenths of a second off. But the rendered videos were worthless. It seems very minute, but is easily noticeable with the rendered videos. Can anything be done about this? Maybe fiddle with playback rate/under sampler rate or something? I am going to include a few snapshots of file properties.
BTW, my system specs are:
Windows 7 ultimate 64bit
AMD Phenom ll 950x4 3.1g
Memory:6g
Gigabyte MB- http://www.gigabyte.com/products/product-page.aspx?pid=3141#ov
Video Card:Radeon HD 5450
Sound:Onboard 5.1 HD
500g HDD @7200

Thanks to all.


Return to posts index

Steve Rhoden
Re: Rendering Video and Audio Out Of Sync...
on Aug 12, 2014 at 1:23:04 am

Render to another format, for example the Quicktime format
and see it it's still out of sync.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Michael Rosa
Re: Rendering Video and Audio Out Of Sync...
on Aug 13, 2014 at 3:25:14 am

Downloaded and ran quicktime codec. Still out of sync. Plus video quality is awful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]