FORUMS: list search recent posts

Trouble With Using Twixtor In Vegas

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jackie Luffy
Trouble With Using Twixtor In Vegas
on Aug 3, 2014 at 12:17:12 am

Hey all, for awhile now I have been wanting to test out twixtor to make a smooth slow motion shot, I went on youtube and watched many different "twixtor best settings" for the smoothlest settings and for some reason mine just arent working, there are massive amounts of warping and it just looks like pure crap.

I know that if you want to get the best results you have to shoot the clip you want in slow motion to be 59 frames per second, and I did just that, even when I look at the details of the clip it says its 59

But once its in vegas 12 even if my project settings are set to 59 frames the 59 clip that i import magically says its 29 frames when i right click on it and check out the details.

So what I did was put it into handbrake and save it as 59 frames, I watched the clip and it looked fine, but once in vegas i follow the instructions on youtube and make sure all the settings are the same and I get the exact same result, very crappy warping

I also have another quesion, if I even do manage to get this looking right how can I merge the super slowed down clip that would be 59 frames to render out into my 23 frame per second film?

Thank you


Return to posts index

Graham Bernard
Re: Trouble With Using Twixtor In Vegas
on Aug 3, 2014 at 9:28:40 am

I have TWIXTOR too. It is a steep learning curve. Not necessarily to do exactly WITH Tx, but rather our analysis of just WHAT is shot and the TX params we use. Warping is one of those params that takes a lot of understanding. Regarding WARPING, what Preset works on one part of the video wont work on another. It is up to us to separate-out pieces of the video to apply just what is required.

It is not straightforward.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Trouble With Using Twixtor In Vegas
on Aug 4, 2014 at 10:40:05 pm

That is correct, you cant just apply Twixtor on a piece of footage and
move a slider and expect to get great results all the time, it takes a
lot of fine tuning and understanding certain footage.
You can search online for some tutorials to fine tune its use.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Jackie Luffy
Re: Trouble With Using Twixtor In Vegas
on Aug 6, 2014 at 4:11:10 pm

Yes I understand that but ive followed many different tutorials and I make sure i follow everything, when i see them right click on there videos it says its 59.97 frames! But mine says 29.97! It makes no sense because on my cannon I have the option to shoot as 24, 29, or 60 frames! I can even see a visual difference while watching the 24 shot content and the 60, when i look at the clip details on camera it tells me everything and it says 59.97 for the frame rate.

My real and only problem is that vegas doesnt see it as 60 frames, and i know that for sure because in countless different tutorials they cant stress enough they say "your clip has to be 59 frames or else you will get warping!"

And that is definetly the problem im having warping


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]