FORUMS: list search recent posts

Weird video problem on preview and rendered video that's not appear in video player

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Varot Darasom
Weird video problem on preview and rendered video that's not appear in video player
on Jul 25, 2014 at 11:18:43 am

My video preview in Vegas 13 seem weird (I don't know how it should be called) while opening the file in video player looks fine. Here's the screenshot from Vegas itself using Best (Full) option.

[img]http://i.imgur.com/6bAskZB.png[/img]


And here's the screenshot from MPC-HC.

[img]http://i.imgur.com/HajkTuY.jpg[/img]



I captured gameplay using MSI After Burner with OpenEncoderVFW with following settings.

[img]http://i.imgur.com/btKHK2f.png[/img]



Here's the video details.

[img]http://i.imgur.com/kkDwEA9.png[/img]


Does anyone have some clue what's the cause of this problem? I do have some codec installed and using Smooth Video Project (it make MPC-HC plays videos at 60fps instead of 30fps) and OpenVFW codec (to make Vegas read recorded AVI) but I don't want to uninstall all of them if it's not the cause.



Thanks,

Varot Darasom


Return to posts index

Steve Rhoden
Re: Weird video problem on preview and rendered video that's not appear in video player
on Jul 25, 2014 at 1:39:30 pm

The cause of your problem Varot is what you use to capture your content.
Vegas or other editing software simply sometimes doesn't sit well with
media captured from these devices and causes odd issues if you try to
edit them. There is no definite solution for this issue that i know of.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Varot Darasom
Re: Weird video problem on preview and rendered video that's not appear in video player
on Jul 25, 2014 at 3:39:28 pm

Thanks for fast reply. I'll try change some options and see if I can work something out.


Return to posts index


Steve Rhoden
Re: Weird video problem on preview and rendered video that's not appear in video player
on Jul 25, 2014 at 9:49:41 pm

You can try that!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]