FORUMS: list search recent posts

Problem on sony vegas appearance

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bahrian Umamah
Problem on sony vegas appearance
on Jul 23, 2014 at 5:56:12 am

need help on sony vegas,,,
my editting window is only half and some of the menu is not showed,,,
i try to expand it but i only got the same result,,,
is there any way to solve this ??

picture


vegasproproblemonwindowlayout.jpg


Return to posts index

Graham Bernard
Re: Problem on sony vegas appearance
on Jul 23, 2014 at 7:49:42 am

What Version and BUILD number of VP have you installed?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Bahrian Umamah
Re: Problem on sony vegas appearance
on Jul 23, 2014 at 1:49:54 pm

thank you for your respond...
the version of my sony vegas is 10.0c (build 469)


Return to posts index


Graham Bernard
Re: Problem on sony vegas appearance
on Jul 23, 2014 at 3:01:51 pm

VP10 has been my least liked version.

VP 10 topped-out at E. You may wish to read, download and install this last incarnation of that particular spawn.

Here's the link:

http://dspcdn.sonycreativesoftware.com/releasenotes/vegaspro100e_readme_enu...

VP10?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Bob Moyer
Re: Problem on sony vegas appearance
on Jul 23, 2014 at 6:01:57 pm

I just opened the same color corrector effect in both VegasPro 10e 32 and 64 bit/Windows7 and the plugin opened correctly. Perhaps your install of 10c is corrupt, but I would definitely download 10e and try it.

Bob


Return to posts index

Bahrian Umamah
Re: Problem on sony vegas appearance
on Jul 30, 2014 at 4:52:53 pm

well,,i was update my sony vegas to 11.0,,
i think with installing a new version would solve the problem, but when i check on some effect, for example "film effect" i still found the problem,,,



Return to posts index


John Rofrano
Re: Problem on sony vegas appearance
on Jul 31, 2014 at 2:15:46 am

[Bahrian Umamah] "i think with installing a new version would solve the problem, but when i check on some effect, for example "film effect" i still found the problem,,,"
That's because the problem is that your windows font DPI is not set to 100%.You need to set it back to 100%.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Bahrian Umamah
Re: Problem on sony vegas appearance
on Aug 3, 2014 at 2:39:39 am

thank you,,
i was following your suggestion to change the windows font size back to 100%,,,
but when i restarting the computer and open the sony vegas, this problem still occurred,,,,

here is the display of my font size


and the same problem that i still face,,


Return to posts index

John Rofrano
Re: Problem on sony vegas appearance
on Aug 3, 2014 at 5:13:37 pm

[Bahrian Umamah] "here is the display of my font size"
Why is 9 point Segoe UI at 96 pixels per inch crossed out on your Windows Custom DPI Settings? Mine doesn't look like that. I'm guessing that this has something to do with your problem. Also I have Smaller 100%, Medium 125%, and Larger 150% but you don't have the 150% option. Something is not right with your Windows setup. I would try and figure out why that text is crossed out. If it means it's not available, that's the problem because you need to have 96 DPI for things to look correct.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Bahrian Umamah
Re: Problem on sony vegas appearance
on Aug 4, 2014 at 2:21:19 pm

I see if it was the problem,,
i don't know what kind of setup that i need to fix in order to solve the problem,,,
well,, if you have figured out how to fix the problem, please inform me,,
I really appreciate your comment and suggestion
thank you


Return to posts index

Norman Black
Re: Problem on sony vegas appearance
on Jul 23, 2014 at 8:57:26 pm

It looks like you changed the default font size in Windows away from something other than the 100% default. A lot of apps cannot deal with this change.


Return to posts index

John Rofrano
Re: Problem on sony vegas appearance
on Jul 25, 2014 at 1:01:27 am

[Norman Black] "It looks like you changed the default font size in Windows away from something other than the 100% default. A lot of apps cannot deal with this change."
That's exactly what it looks like. Window gets really messed up when you change your default font DPI. Don't do it. Change it back to 100% and everything should be fine again.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]