FORUMS: list search recent posts

mp4 render fails

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karen
mp4 render fails
on Jul 21, 2014 at 10:49:24 pm

HP Evy H8 144T i7-390k CPU 2.30GHz
16 GB Ram
GTX680
Windows 8.1 Pro 64-bit
Vegas Pro 13

What have I done wrong????
Cannot seem to get an internet 1080p .mp4 file to render. render completes then I get a Vegas has stopped working window. This is on a video with lots of jpegs and the project is about 1.3 hours. It has happened multiple times with and without GPU on or not. I can render the same project as Mpeg2 no problem.


Problem Description
Application Name: Vegas Pro
Version 13.0 Build 375 64 bit
Unmanaged Exception xc00000005
Fault Module: Program FilesSony Vegas Pro 13.0FileIO
Plug-Ins mp4plug3 mp4plug3.dll
Fault Address 0x0007FFB6BD96D97
Fault Offset 0X0000000000C6D97



Return to posts index

Graham Bernard
Re: mp4 render fails
on Jul 22, 2014 at 3:24:32 am

Something is choking Vegas with that particular INTERNET MP4. I've not seen this fault, with that reference to TWO iterations of the DLL:

mp4plug3 mp4plug3.dll

But that may be what/how this is done - dunno.

As you say, MPEG is fine. Try rendering to a another, lossless intermediate and THEN render to your INTERNET option.

As a last thought, can you render something simple or anything using that INTRENET format. It could be you've reached the choke-point for your system and such a complex project. Could be as simple as that.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

John Rofrano
Re: mp4 render fails
on Jul 22, 2014 at 11:20:01 am

[Karen] "I can render the same project as Mpeg2 no problem."
Could be a bug in Vegas Pro 13.0. I have not been able to render the last two projects! My solution, as Graham pointed out, was to render to another format first, and then start a new project, drop the rendered file in and render to the final format I want. I used Sony MXF as my intermediary render format as that seems to render just fine for me.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Karen
Re: mp4 render fails
on Jul 22, 2014 at 2:06:47 pm

Graham and John, thanks for your response - I really appreciate the help. I have been trying to figure this out for days.

Yes, I used about 3.5 min. of the same project and tried a test render using the same INTERNET format - and it worked...go figure. But when I once again tried the whole project - it fails - every time at the 100% mark.

I'll give it a shot and render to another format and try the internet option again...

Vegas 13 is not behaving in another minor way - doesn't always load last project even though that is selected in the options/preferences menu.

I tried to render the same project in the same INTERNET format on Vegas 12 and the same thing happens.

When I upgraded from V12 to V13 I allowed the install for Vegas 13 to go into another folder on the same computer. They are both on the same hard drive but in different folders. Could this be causing the problem?

I have allowed the (multiple)error reports to be sent to Vegas. Do they really look at these things?

K



Return to posts index

Stephen Mann
Re: mp4 render fails
on Jul 22, 2014 at 3:04:06 pm

"every time at the 100% mark."
Have you used the Windows Resource Monitor to try to determine what process has caused the problem?

" Do they really look at these things?"
In aggregate.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index

John Rofrano
Re: mp4 render fails
on Jul 22, 2014 at 4:07:23 pm

[Karen] "When I upgraded from V12 to V13 I allowed the install for Vegas 13 to go into another folder on the same computer. They are both on the same hard drive but in different folders. Could this be causing the problem?"
Nope, I have Vegas Pro 10, 11, 12, & 13 installed on my workstation at the same time and they don't conflict at all. For my last project that wouldn't render, which was a 40 minute photo montage, I had to render to Sony MXF in 10 minute sections and only then could I drop the sections back into a new project to render as Internet AVC/H.264.

Vegas Pro 13.0 has been a very solid editing experience for me but I can't say the same about rendering. :(

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Mike Hinkel
Re: mp4 render fails
on Jul 23, 2014 at 2:02:22 am

My way of doing things in Vegas 12 for MP4 was using handbrake after rendering XDCAM EX MP4 in 1920X1080i. I always had good results. In Vegas 13 however, it is ugly. I don't know what might have changed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]