FORUMS: list search recent posts

Firewire questions

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Gregory
Firewire questions
on Jul 21, 2014 at 2:16:13 am

I haven't given 'Firewire' a thought for many years since all my recent video doesn't require it. I have been asked by a friend who has discovered that they have several old tapes that they like to get onto a disk.

As far as I recall I should be able to buy or borrow a second hand card & stick into a slot & the capture in real time whatever the camcorder plays directly onto the timeline in Vegas.

Is there anything else that I have to consider? My PC runs Windows 7 64 bit with an i7 920 quad core 2.67.
Does capturing from Firewire mean that I can't be doing anything else on the PC at the same time, even browsing?

Thanks in advance


Return to posts index

Graham Bernard
Re: Firewire questions
on Jul 21, 2014 at 3:43:17 am

Browsing? I wouldn't.

Also, you may need to activate the LEGACY Drivers for the FireWire chipset, it has tripped many users of FW now on a Win7 operating system. It's a very simple activation.

When capturing you're need to select the correct stream: DV or HDV.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Paul Gregory
Re: Firewire questions
on Jul 21, 2014 at 4:39:08 am

Is the Legacy driver or any other drivers etc. automatically added by Windows as a new device? Do I need any other software? I know that I can get second hand card cheaply but I don't know if these usually come with drivers or software?

Thanks in advance


Return to posts index


Graham Bernard
Re: Firewire questions
on Jul 21, 2014 at 5:50:07 am

This is what I did:

1] Put FW card into PC

2] Open Device Manager in Win7 and navigate to the FW.

3] Apply LEGACY driver

Done!

And no, I didn't have to search down the driver, it was part of the Win7 install. However Win7 does NOT apply this legacy driver when slotting-in the card so it has to be done this way, manually.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Scott Francis
Re: Firewire questions
on Jul 21, 2014 at 6:13:58 pm

I have found that SVP doesn't always play nice when trying to fly in from FW. I have actually had to use SVP9 to get it to work and when I open to capture video nothing is seen.

Not sure why, but this has been a problem for me since SVP10...

Good luck!

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index

Stephen Mann
Re: Firewire questions
on Jul 22, 2014 at 3:07:25 am

Get Scenalyzer Live. It just works.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index


Paul Gregory
Re: Firewire questions
on Jul 22, 2014 at 4:54:56 am

I have just got a card which I can't install before tomorrow. I'm puzzled that the card has 3 inputs as I can't image anyone being able to record from 3 camcorders at once.

Once captured do I have to set the settings or will Vegas be able to set the output to match input as is now the case? If not what settings should one use? The tapes are Mini DV & a couple of High 8.

Thanks in advance


Return to posts index

Stephen Mann
Re: Firewire questions
on Jul 22, 2014 at 5:11:58 am

I've recorded two cameras at once, but I only had two cameras, but no doubt it would have handles three.
I once daisy-chained a camera and Firewire hard disk drive on a laptop with a single firewire port.
My Presonus DAW uses Firewire.
I can think of many times that I could use more than one Firewire port.
I never saw one, but I understand that there were some studio video monitors with Firewire ports.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index

Scott Francis
Re: Firewire questions
on Jul 22, 2014 at 11:57:03 am

Yes FW is not exclusive to cameras. I have a Presonus sound card that uses this, there are/were tons of FW Hard drives over the years as well as other peripherals...

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index


Larry Gibson
Re: Firewire questions
on Jul 29, 2014 at 10:30:26 pm

I'm a month late reading this. Just wondered how it came out. If the 8mm is not digital 8,you will need another step. I haven't captured any Hi-8 for a while, but it seems like I put it in a Digital-8 camcorder and it would play to the Vegas capture through fire wire.

Good Luck - Larry Gibson


Return to posts index

Paul Gregory
Re: Firewire questions
on Jul 30, 2014 at 1:18:39 am

I recalled that I had a Firewire on the front of the case but the ports on the front had been changed so I thought I needed a new card. I didn't it seems that there was an old port include on back so I used that.

All of the taped recorded to timeline so far are Digital 8. I have no 8MM tapes. I have some mini DV still to do. Unfortunately all tapes that I have done so far aren't as I had expected them to be the original uncut vision. It appears that once they had been edited the tapes were re used & Vegas was used with the 'print video to tape' feature.


I assume that this 'print video to tape' version I now have will be identical to what would have appeared on a DVD had they been burnt to disk, but I don't know.

Thanks in advance


Return to posts index

Larry Gibson
Re: Firewire questions
on Jul 30, 2014 at 5:09:01 am

I read the date of the original post wrong - I thought it was June - guess I'm only a week late. Actually, the print to tape should be as good or better than a DVD since it would not be recompressed, but stay in the DV format.

Good luck. I'm in the middle of my first big HDV project for a client. I've done several short projects using Vegas, but this will be longer and involve DVD, BluRay and a high definition file for YouTube or other files.


Return to posts index


Paul Gregory
Re: Firewire questions
on Jul 30, 2014 at 6:24:57 am

Even though I have now captured several videos & saved them as individual clips with thumbnails I haven't quite mastered the settings. I created a new folder for each tape with intention of putting each capture into it. I point the capture settings to this location.

I tell the program to rewind the tape & start capture at beginning. I can see where I am on the tape. The rewind stops & video appears & plays in preview window. When tape has finished playing I have captured nothing.

Any ideas as to what I missed? Should I see the thumbnails being generated as the tape plays?

Thanks in advance


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]