FORUMS: list search recent posts

Audio Stops Playing While Previewing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Andrews
Audio Stops Playing While Previewing
on Jul 16, 2014 at 9:45:47 pm

Hi, very strange problem here. Just installed Sony Vegas Pro 13 on my brand new HP Envy desktop. Added an MP4 file and am going through it, trying to transcribe it. Obviously this requires a lot of pausing, playing, pausing, playing, etc. Everything is fine, but after a few too many pauses, the audio stops playing when I press Play again. It's showing as working in the preview with the levels and such, but nothing is coming from the speakers. If I restart the program, it then works again. Any idea what could be causing this? Thanks.


Return to posts index

Graham Bernard
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 8:25:25 am

You're going to need to ascertain what is inside that MP4 wrapper: not all MP4 files are created equal! Need to know what CODEC created the MP4.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 12:01:49 pm

Yes, that may happen at times, if you are constantly pausing and
playing the event and the media doesn't sit too well with Vegas.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Jeff Andrews
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 4:05:26 pm

At first Sony Vegas wouldn't import the file, so I added the K-Late codec pack, QuickTime, and ffdshow codec. Restarted the computer and Vegas was able to import it. Since I just got this PC last week, it's too soon to tell if it's the file that's the problem, but I'll go with that and just deal with it. Not sure how the MP4 was created, as it was a file given to me by a relative who hired a videographer for a family party. Thanks for the help.


Return to posts index

Bob Peterson
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 4:23:04 pm

After adding all those codec packs, it is very unlikely that Vegas is the cause of your problem. It is also very unlikely that anyone can help you solve the problem except to advise you on how to recover from the installation of all those codec packs.


Return to posts index

Jeff Andrews
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 4:37:48 pm

I installed those codec packs because Vegas wouldn't import my MP4 file, and those were the best solutions I found online.


Return to posts index


Stephen Mann
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 5:09:39 pm

First, reinstall Vegas to undo the damage done by the K-Lite codec pack. K-Lite is an indiscriminate "solution" that replaced codecs that Vegas had installed.

If Vegas can't handle the MP4 file without errors, then it's important to know what codec made the file.

Easier yet, why not simply recode the audio track to a more machine friendly format.



You can then mute or delete the original track.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index

Steve Rhoden
Re: Audio Stops Playing While Previewing
on Jul 17, 2014 at 6:57:46 pm

K-Lite codec pack is never good to use!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]