FORUMS: list search recent posts

Sony Vegas 12.0 OpenCL

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seb Smith
Sony Vegas 12.0 OpenCL
on Jul 10, 2014 at 11:04:04 pm

I recently had some crashing issues when using OpenCL rendering, so I reinstalled the AMD APP SDK, however now in my preferences menu there is no longer a GPU rendering option. I have reinstalled Vegas to no avail.
According to 'GPU Caps Viewer' OpenCL rendering is available. According to AMD's website my GPU is still supported (Radeon 7870)

What can I do to re-enable OpenCL rendering?


Return to posts index


John Rofrano
Re: Sony Vegas 12.0 OpenCL
on Jul 11, 2014 at 1:23:24 am

[Seb Smith] "What can I do to re-enable OpenCL rendering?"
Try re-installing the latest AMD Catalyst 14.4 Drivers. It's not enough to have the right card, you need to have drivers that Vegas Pro recognises.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Seb Smith
Re: Sony Vegas 12.0 OpenCL
on Jul 11, 2014 at 9:59:03 am

That's done it, thanks. I guess when I updated the APP SDK it was a newer version of my drivers and caused problems.


Return to posts index


John Rofrano
Re: Sony Vegas 12.0 OpenCL
on Jul 11, 2014 at 11:25:34 am

[Seb Smith] "That's done it, thanks."
You're welcome. Glad that worked for you.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]