FORUMS: list search recent posts

Render quality not to the same standard as preview

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Pas
Render quality not to the same standard as preview
on Jul 8, 2014 at 12:04:12 pm
Last Edited By Steve Pas on Jul 8, 2014 at 12:06:27 pm

Having a bit of an issue with rendering to the same quality as what is displayed in the preview box. I have tried rendering in various file formats but not one gets even near close enough to the sharpness of the preview. I have tried matching the project settings by checking the "Match project settings" box, but still i get the same end result. I have also tried this render recommendation:



. But again, same result.

These are the settings i typically use and have been using here (Video rendering quality is also set to 'Best'):





And here is the difference in quality.

First link is a snapshot from vlc and the second is a snapshot taken from the preview in vegas:

vlcsnap-2014-07-08-12h20m00s134.png

image22.jpg


Anyone with any ideas on how to get the render quality closer to the preview? Any help would be much appreciated, thank you.


Return to posts index

Norman Black
Re: Render quality not to the same standard as preview
on Jul 8, 2014 at 4:51:13 pm

[Steve Pas] "Anyone with any ideas on how to get the render quality closer to the preview? Any help would be much appreciated, thank you."

Use a higher bitrate.

Virtually all file outputs are lossy compressed formats. The lower the bitrate, and thus smaller file, the more loss you get. This is often what trips up people uploading to Youtube/Vimeo since they always re-encode your upload to a bitrate which may not preserve you video qualy as well you you would like.


Return to posts index

Dave Osbun
Re: Render quality not to the same standard as preview
on Jul 8, 2014 at 8:53:08 pm

Any reason why your render resolution, 1440x1080, is different than your project properties resolution of 1920x1080?


Return to posts index


Steve Pas
Re: Render quality not to the same standard as preview
on Jul 9, 2014 at 12:32:04 pm

@Norman.

I've tried upping the bit rate, up to 16bit, but the end result is just the same.

@Dave.

I must have been messing about with a few settings and forgot to change the resolution back. That said, I've tried matching the resolutions on previous occasions, but again the quality remains to a much lesser standard than the preview.


Is there anything else i could try? What format is best recommended? When i select 'Mainconcept AVC/AAC' there is an option to encode with OpenCL or CUDA (if available). What are these, should i be using them to enhance quality?


Return to posts index

Dave Osbun
Re: Render quality not to the same standard as preview
on Jul 9, 2014 at 2:38:38 pm
Last Edited By Dave Osbun on Jul 9, 2014 at 2:39:39 pm

How did you acquire the footage? I use the Main concept for Internet (1920x1080) render option and turn up the bit rate as well as enabling two-pass, and my footage always looks great. However, a friend gave me some action cam footage to edit and using the same render settings it didn't look good. Why? Because the original camera footage was from a semi-cheap camera and the fast movement hurt it even more.

Not much can be done in those instances.


Return to posts index

Steve Pas
Re: Render quality not to the same standard as preview
on Jul 10, 2014 at 5:08:50 pm

Hi Dave, thanks for the reply.

I made the footage myself. Basically a video with smoke in it followed by 2 more video tracks, one containing text and the other a media generator for the effect in the letters. That and various other video effects.

Anyway, i've tried using main concept (render details below)but there doesn't seem to be much of a difference. Regarding Encode Mode, should i be selecting OpenCL or CUDA? Would these options make any difference? I'm really at a loss here.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]