FORUMS: list search recent posts

Render Crash - Unmanaged Exception (0xc0000005)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Ingleby
Render Crash - Unmanaged Exception (0xc0000005)
on Jul 7, 2014 at 9:11:21 am
Last Edited By Phil Ingleby on Jul 7, 2014 at 1:08:56 pm

Hi all,

I'm hoping somebody can help. I've checked everywhere on the internet and no fix has worked yet. Simply put, I'm getting the below error when trying to render a video.

I've disabled GPU acceleration, reset my cache (with the SHIFT and CTRL trick), updated graphics drivers, and I uninstalled (also re-installed) Quicktime, though I do have files in my video which require Quicktime to be installed. These files have also previously rendered without an issue.

The crash doesn't seem to happen at a consistent point, but it's always down to the "mc_enc_avc_ocl.dll".

Specs are: Intel i5 3750k @ 3.4GHZ, 8GB RAM, Radeon HD6970.

Any help would be much appreciated!
Thanks.

Extra Information
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\dx_video_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\svfx_video_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\ocio_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\dx_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\vst_grovel.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\gpu_video_x64.log
File: D:\My Documents\My Videos\Drunken Ball Z\episode1.veg

Problem Description
Application Name: Vegas Pro
Application Version: Version 12.0 (Build 770) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\mcmp4plug2\mc_open_cl\mc_enc_avc_ocl.dll
Fault Address: 0x000007FED7E84F76
Fault Offset: 0x0000000000014F76

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
Process Version: Version 12.0 (Build 770) 64-bit
Process Description: Vegas Pro
Process Image Date: 2013-11-20 (Wed Nov 20) 15:45:00


Return to posts index

Norman Black
Re: Render Crash - Unmanaged Exception (0xc0000005)
on Jul 7, 2014 at 3:39:36 pm

[Phil Ingleby] " but it's always down to the "mc_enc_avc_ocl.dll"."

That is the Mainconcept OpenCL GPU encoder. In the render as template you are using it is still trying to use GPU for the encoder. Set that to CPU only.

There are two GPU settings. One for Vegas itself and one for the file encoder.


Return to posts index

Phil Ingleby
Re: Render Crash - Unmanaged Exception (0xc0000005)
on Jul 7, 2014 at 5:08:08 pm
Last Edited By Phil Ingleby on Jul 7, 2014 at 6:01:10 pm

Thanks for the reply!

I set the render encoding to CPU only but unfortunately I'm getting the same crash but with "mc_enc_avc.dll" as the culprit instead. The crash also happened a lot sooner than when I render with OpenCL, if that's any help.

Extra Information
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\dx_video_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\svfx_video_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\ocio_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\dx_grovel_x64.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\vst_grovel.log
File: C:\Users\Phil\AppData\Local\Sony\Vegas Pro\12.0\gpu_video_x64.log
File: D:\My Documents\My Videos\Drunken Ball Z\episode1.veg

Problem Description
Application Name: Vegas Pro
Application Version: Version 12.0 (Build 770) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\mcmp4plug2\mc_cpu\mc_enc_avc.dll
Fault Address: 0x000007FEE3537A97
Fault Offset: 0x00000000000F7A97

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
Process Version: Version 12.0 (Build 770) 64-bit
Process Description: Vegas Pro
Process Image Date: 2013-11-20 (Wed Nov 20) 15:45:00


UPDATE: So I tried rendering the same project as .avi and it worked without a crash with OpenCL enabled. I did notice that rendering .MP4 causes my CPU usage on all 4 cores to go to 100% load and spike my temperatures to 100c, where as .avi it stayed below 50% with relativity cool temps. I didn't notice any difference in the rendering speed either.

Could this be an issue with there being too much load on my CPU and my temps causing the render to halt?


Return to posts index


Norman Black
Re: Render Crash - Unmanaged Exception (0xc0000005)
on Jul 7, 2014 at 7:43:28 pm

[Phil Ingleby] " go to 100% load and spike my temperatures to 100"

Yes, It does sounds like you were getting an unstable CPU due to overheating. You need to clean/dust and/or fix/upgrade your CPU cooler.

You AVI render sounds like you were rendering to Sony YUV.


Return to posts index

Phil Ingleby
Re: Render Crash - Unmanaged Exception (0xc0000005)
on Jul 8, 2014 at 7:46:15 am

Yep, after I took the side of my case off my temps lowered by about 30c and the video rendered normally!

Thanks for all your help. :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]