FORUMS: list search recent posts

Error Message - trying to make Blu Ray - Failed to connect to IPC port

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Kruger
Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 24, 2014 at 6:55:19 pm

Getting an error message every time I try to make a Blu-ray disc. The video renders, the audio renders, and as soon as it starts to build the image, this comes up: "Failed to connect to an IPC port: Could not find the file specified."

I'm on Sony Movie Studio HD Platinum 12.0. Windows 7 (x64) Intel i7 hex core processor, NVIDIA GeForce GTX 650 Ti GPU, 16 GB RAM.

Rendering timeline to 1920x1080 - 60i, 10mbps video stream.

I've tried changing these parameters every way I can think of, still same error when it tries to compile disc image.

Any ideas anyone?


Return to posts index

Ken Kruger
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 24, 2014 at 6:56:38 pm

Also have tried the render both with and without GPU acceleration. The plot thickens.


Return to posts index

Ken Kruger
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 24, 2014 at 7:32:36 pm
Last Edited By Ken Kruger on Jun 24, 2014 at 7:34:20 pm

And the mystery continues...I tried to change a parameter in the render settings, and got a error message: "Status: Found two different objects associated with the same URI." I have no idea what this means. But it happened at the exact same moment as before...after the video and audio render, just when it begins to compile the disc image.


Return to posts index


Dave Osbun
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 25, 2014 at 5:18:14 pm

Is the final output location the same drive as where the video & audio files reside? If the answer is "no, it is a different drive letter", then change the final output path to the same drive where those files are located.

Not saying this is a fix, but I'm curious what happens.

Dave


Return to posts index

Ken Kruger
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 26, 2014 at 8:15:21 pm

Hi Dave, thanks for checking into this. Did what you said, and the exact same thing happens. I have our media on a separate internal drive from the OS. Changed the output folder to the same folder as the source media. Same IPC port error. Then I did a straight up render of the project into an HDV format, stored that file on my primary C: drive, on the desktop, then created a new project, and dropped that render into the timeline, and tried to make a BluRay from that. Exact same error message. I'm stumped, and getting kind of frustrated. Any ideas?


Return to posts index

Dave Osbun
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 27, 2014 at 2:04:20 pm

Read this old thread:http://forums.creativecow.net/thread/24/971409

Dave


Return to posts index


Ken Kruger
Re: Error Message - trying to make Blu Ray - Failed to connect to IPC port
on Jun 27, 2014 at 7:26:34 pm
Last Edited By Ken Kruger on Jun 27, 2014 at 7:34:07 pm

I did look at that post. That was the first thing I checked. I've been trying various render settings, but made sure to try every combination available for 1920x1080, which is what the original source video is (AVCHD 1920x1080, 30 fps interlaced). Did I mention that I'm on version 12.0 of Sony HD Platinum Movie Studio, and not Vegas Pro?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]