FORUMS: list search recent posts

Sony Vegas and GTX770M problem.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bolt Crank
Sony Vegas and GTX770M problem.
on Jun 24, 2014 at 12:25:41 pm

Hello CCOW Community, i'm new here hoping to solve this thing that have me engulfed in hate for optimus technology crap, well the scenary is as follows:

i'm trying to use the GPU Rendering feature, all drivers are up to date, running win7 64, core i7, 8gb ram.

the problem is, vegas is actually rendering in GPU but it is using the Intergated Intel HD crap instead of the Nvidia card, i've tried everything including all movements on the nvidia control panel over the vegas program with no avail (so please dont tell me to do that, it's already configured to use the nvidia card and compatibility mode and shit)

im using the techpowerup gpu monitoring program and while rendering on vegas i click on the nvidia card sensors and gpu load is 0%, temp remains constant, etc, but when i click the intel card it's with gpu load active and temps increasing aswell, so it's clear it's only using the intel card and discarding the nvidia one, even when the nvicia control panel is specified to use the nvidia as default for everything, wich is getting me out of my nerves ...

what can i do to get this thing done and start using the nvidia card instead of this stupid intel garbage? i can't disable it because the BIOS doesn't contain anything about it...

thanks in advance! T_T


Return to posts index

Dave Osbun
Re: Sony Vegas and GTX770M problem.
on Jun 24, 2014 at 3:26:18 pm

You need to disable the onboard Intel graphics in the BIOS. It is weird that the laptop maker didn't do it (I'm assuming it is a laptop since you have the 'M' graphic chip set designation.

Dave


Return to posts index

Bolt Crank
Re: Sony Vegas and GTX770M problem.
on Jun 25, 2014 at 12:51:56 am

dave, thanks for your answer but i clearly stated that the bios does not contain anything to disable onboard :(


Return to posts index


Edward Troxel
Re: Sony Vegas and GTX770M problem.
on Jun 24, 2014 at 4:22:40 pm

You might also try this:

1. Open the nVidia control panel
2. Go to 3D Settings -> Manage 3D Settings -> Program Settings
3. Select the Vegas EXE file from the list or add it using the browser
4. Choose the "High-Permformance nvidia processor" option

Edward Troxel


Return to posts index

Norman Black
Re: Sony Vegas and GTX770M problem.
on Jun 24, 2014 at 4:50:34 pm

You obviously have both the intel and nvidia graphics installed.
Is the Intel graphics the selected device in your Vegas video prefs? With multiple video devices installed you can tell Vegas which one it should use.


Return to posts index

Bolt Crank
Re: Sony Vegas and GTX770M problem.
on Jun 25, 2014 at 12:54:36 am

ure a savior dude, yup this was the solution, now its working, thank you very muchhhh!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]