FORUMS: list search recent posts

sony vegas correcting the graphics look :/

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Omar Dorgham
sony vegas correcting the graphics look :/
on Jun 15, 2014 at 4:18:53 pm

well guys i have a big problem, i was using MOTION-JPEG codec for about one full month, but when i came for my big editing in the last of the month, the video looks terrible for some reason, asked a friend why he told me cuz i used MOTION-JPEG as a codec in my bandicam, but it was too late i already recorded about 20 clips with this codec, :'( :'(

THE Question here: is there is anyways i can disable the auto graphics correcting in vegas pro ?, thanks in advance.


Return to posts index

Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 4:36:39 pm

[Omar Dorgham] "THE Question here: is there is anyways i can disable the auto graphics correcting in vegas pro ?"

You are going to need to be specific as to what is wrong/unexpected.

I know of no auto graphics correcting feature. Vegas as a rule does not auto correct/adjust anything at all.


Return to posts index

Omar Dorgham
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 5:26:19 pm

alright sir !, thanks for the quick response, to be more specific here is a picture: http://www6.0zz0.com/2014/05/17/02/905754302.jpg

(the picture on the right is on GOM Player, and the one on the left is on vegas pro as you can see it's totally terrible than it looks in the normal video player, is there is any option or w/e i can edit to fix this ??


Return to posts index


Mike Kujbida
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 5:28:36 pm

Do your project properties and render settings match?


Return to posts index

Ralph Hajik
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 11:58:57 pm

Hi Mike,

It seems that your picture has been lost at pasture.
What happened?

Happy Travels
Ralph Hajik
http://www.RJTravelMedia.com


Return to posts index

Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 6:09:11 pm

I don't know what GOM player is.

Is the one on the right the original source video or something rendered elsewhere.

As for the one on the left (the Vegas one)...
what are the source video specs?
what are your project settings?
what were your render settings?


Return to posts index


Omar Dorgham
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 7:28:49 pm

ok GOM player is a normal video player,and the one on the right is the original source fresh from the recording software nothing happened to it,

Vegas one:

i couldn't understand exactly the things you requested but i will gave you this pictures and i hope it helps...

Video properties: http://i.imgur.com/DjpKJqR.png

Project properties (the one on the top left): http://i.imgur.com/huItoEj.png

Render settings: http://i.imgur.com/sEtnvhD.png


Return to posts index

John Rofrano
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 7:47:43 pm

Your problem is that your project and your source do not match so something is going to look strange either way. Your project is 1280x720 and your source is 1280x768 so Vegas is cropping off 48 vertical pixels to get from 768 down to 720. This is why it appears to be zoomed in. If you don't want any cropping, you need to capture at 1280x720 or 1920x1080 since that's what you are actually trying to deliver.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 8:05:54 pm
Last Edited By Norman Black on Jun 15, 2014 at 8:08:17 pm

You are probably better off rendering to 1280x720 than 1920x1080 since your source size of 1280x768 is nearly identical. As John said there will be a crop, but there is nothing you can do to get around that due to the mismatch.

Anyway you are probably better off rendering to a little bit higher bitrate if you stick with 1080. The Youtube encoder is a bit better than the ones in Vegas.

Also since your source frame rate is exactly 120, I would render to exactly 30fps, not 29.97.

In the project properties, the field order is blank. Make sure it is progressive. I don't know what a blank entry means to Vegas.

Not sure why you have 32-bit pixel properties set, but it should not harm anything. It will affect performance. It does not give you anything with 8-bit source video.

In your encoded video, not a Youtube result, is everything bad or only blocky in high motion scenes?


Return to posts index


John Rofrano
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 8:22:19 pm

[Norman Black] "Not sure why you have 32-bit pixel properties set, but it should not harm anything. It will affect performance. It does not give you anything with 8-bit source video."
Yea, I didn't want to say anything but I'm guessing that you fell into the trap of turning everything up to 11 because obviously the maximum setting must be the best? Well... it's not! Do as Norman suggests and change as little from the defaults as possible regardless of what someone told you to do on a YouTube video.

One last thing. Your source is DivX and Vegas "hates" DivX so don't be surprised if your project doesn't render correctly when your finished. You may get lucky but sometimes it doesn't turn out like you expected.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 8:29:50 pm

[John Rofrano] "One last thing. Your source is DivX and Vegas "hates" DivX"

If his preview window looks fine, then if he gets good encode settings he should be okay. Yes/No?

I have not heard him complain that the Vegas preview window looks bad.


Return to posts index

Omar Dorgham
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 9:46:58 pm

well, yes sir the preview window does look bad before being rendered, i mean when i import the video in vegas pro 12 it just do this not only on rendering but at the preview window as-well, and the video looks ugly not on the all video, i think it looks like that only on the scenes that have alot of colors or effects, and john sir yea i know that Divx doesn't work well on vegas pro, i learned form that mistake and i stopped using it in my videos, but like i said it was too late :/, also now all the settings at 1280x768 and nothing has changed, any one suggest a fix ?


Return to posts index


Omar Dorgham
Re: sony vegas correcting the graphics look :/
on Jun 15, 2014 at 10:27:43 pm
Last Edited By Omar Dorgham on Jun 15, 2014 at 10:30:48 pm

now i uploaded video :





as you can see only on some scenes it make the graphics look ugly like that, and the graphics went 720p from 1080p because i changed it in the render settings, from HD 1080p (1920x1080) to HD 720 (1280x720) it doesn't make difference to me, do you know does it make the video size smaller or no ?.


Return to posts index

Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 16, 2014 at 12:08:01 am

I downloaded and looked at the Youtube video frame by frame.
Not knowing what the source looks like I cannot comment much if at all but from frame 5 through 12 there is some big time contrast/sharpen/posterizing going on. I am not sure if this is what you state is the "bad" you want to get rid of. I don't know if that visual is in the source video. Is that posterizing there or done in editing or happens in encoding or ?.

You could upload 28 the sem 28 seconds of your source to Youtube for comparison.

I don't see any resampling ghosts, so it looks like you have resample disabled everywhere.


Return to posts index

Omar Dorgham
Re: sony vegas correcting the graphics look :/
on Jun 16, 2014 at 1:57:51 am

alright sir, thanks for your help :D, and yes i disabled all the resamples in my video, because i heard that it makes the video looks ugly but if i'm wrong correct me sir, and the original video without editing:






Return to posts index


Norman Black
Re: sony vegas correcting the graphics look :/
on Jun 16, 2014 at 4:06:23 am

The unedited footage looks the same as edited. I am not sure how you uploaded the source footage to youtube. Did you bring it into Vegas and render the same as you did your edited footage? It looks likes you did.

If Vegas input and/or render is the source of the issue then both would/could get the same issues.

This video still has blurring of the text so it looks like it might still be the edited one. Your original screen shots had no blurring on the text so I do not think the original has blurring.

It looks like some of the posterization is occurring on and around gunfire hits/effects.

Since I am still a little short of information I can give you a couple of things to try of a general nature.

IF the problem is with the Xvid source decoding. You might try uninstalling whatever Video for Windows codec you installed to get Xvid to work and reinstalling it or trying a different Xvid codec. Windows does not support Xvid by default and Vegas does not install any codecs into Video for Windows so something was installed. Maybe your game recorder. Your video driver may have installed something.

Or transcode your AVI file to something Vegas can edit natively with Handbrake or cliptoolz convert or similar. Might be the simplest option.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]