FORUMS: list search recent posts

1080p render settings

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael O'Sullivan
1080p render settings
on Jun 14, 2014 at 4:29:42 pm

Hey guys , im curious as to what codec and render settings you would use if you want the best quality possible in 1080p on youtube doing gaming videos with high pov movement etc ? with my recording settings which are

fps : 30
Codec : motion jpeg
Resolution : 1920 x 1080


Other people seem to have much better quality yet my videos are also 1080p. I prefer the sony avc codec as it uses my cuda which makes my rendering real time but i have no clue what to do? what codec and settings should i use?


Return to posts index

John Rofrano
Re: 1080p render settings
on Jun 14, 2014 at 8:40:57 pm

[Michael O'Sullivan] "Other people seem to have much better quality yet my videos are also 1080p. I prefer the sony avc codec as it uses my cuda which makes my rendering real time but i have no clue what to do? what codec and settings should i use?"
I would ask the other people what they are using. I like to use MainConcept AVC with the Internet HD 1080p template for uploading to YouTube.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Michael O'Sullivan
Re: 1080p render settings
on Jun 14, 2014 at 9:11:36 pm

may i ask why you use mainconcept avc over the sony avc as sony avc supports cuda?


Return to posts index


John Rofrano
Re: 1080p render settings
on Jun 14, 2014 at 9:56:32 pm

[Michael O'Sullivan] "may i ask why you use mainconcept avc over the sony avc as sony avc supports cuda?"
MainConcept AVC also supports CUDA and renders faster on my NVIDIA Quadro 4000 with CUDA and on my ATI Radeon HD 5870 with OpenCL than Sony AVC does.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Michael O'Sullivan
Re: 1080p render settings
on Jun 14, 2014 at 10:52:45 pm

what the hell lol if i pick main concept with cuda enabled or not its exactly the same render time lol i do have a gtx 780 and the 600 and 700 series dont really work do they?


Return to posts index

John Rofrano
Re: 1080p render settings
on Jun 15, 2014 at 1:35:01 am

[Michael O'Sullivan] "i do have a gtx 780 and the 600 and 700 series dont really work do they?"
Nope. The Kepler cards don't work with MainConcept. That's why I stayed with the Fermi based Quadro 4000.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Michael O'Sullivan
Re: 1080p render settings
on Jun 15, 2014 at 2:49:08 am

howw lol the quadro only has 256 cuda cores. my 780 has 2304 cuda cores. :S im so confused lol


Return to posts index

John Rofrano
Re: 1080p render settings
on Jun 15, 2014 at 12:42:18 pm

[Michael O'Sullivan] "howw lol the quadro only has 256 cuda cores. my 780 has 2304 cuda cores. :S im so confused lol"
I have the older Quadro 4000 based on the Fermi architecture, not the newer Quadro K4000 which has 768 CUDA cores is based on Kepler. Quadro's are not designed for speed, they are designed for stability. The drivers are not tested and tweaked for games, they are tested and tweaked for professional 3D applications. They are sold at a premium because hey have premium support. You get to call a human and discuss problems and get resolutions quickly. They are targeted for the professional 3D market and IMHO are not worth the money for video editors unless you are also doing a lot of 3D. Meaning, I would never buy another one. ;-)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Norman Black
Re: 1080p render settings
on Jun 14, 2014 at 8:45:40 pm

Youtube encode help
https://support.google.com/youtube/answer/1722171?hl=en

I would encode to 10-12Mbps since the Vegas encoders are not quite as good as the x264 encoder used by Youtube.

Youtube re-encodes everything you upload and you have no control over that.


Return to posts index


Graham Bernard
Re: 1080p render settings
on Jun 15, 2014 at 6:22:11 am

Ermm... ? I use the Publish(?) to YT in VP13; choose HIGH in the Menu and it comes to YT finished. I have NO idea what quality I'm loosing, but looks fine to me.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]