FORUMS: list search recent posts

Migrating 10e .vegs into 13 problems

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Moyer
Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 3:05:30 pm

All of my previously saved .veg files created with Vegas 10e (64bit) do not want to open properly in Vegas 13. They will still open correctly in Vegas 10e. The issue is that they will not open with 5.1 audio channels but rather a simple stereo channel. I usually open my .veg files from the explorer tab. I even tried to open them by the importing media option and then once it is in my media pool I simply drag it to the timeline. I can open 10e and 13 at the same time and copy all of the media from 10e and paste it into 13 and all seems to work well that way, however it is time consuming and I don't believe it should work that way. What have I done wrong or what am I doing wrong?

Bob


Return to posts index

Steve Rhoden
Re: Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 4:16:21 pm

Possible if you uninstall Vegas 10, restart your PC and instead
double click on the project file for it to open automatically in
Vegas... Try that and see if they open the way they should!

Also in Vegas 13 Project Properties save in the Audio tab the
Stereo 5.1 and select start new projects with this settings.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Bob Moyer
Re: Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 4:51:58 pm

Steve, Thanks for the quick reply. The strange thing about this is that I already have the 5.1 chosen as the default startup. Also, even though Vegas 13 only imports these .veg (previously saved in 10e as 5.1) as a single stereo, if I click on the project properties, it will indeed show as a 5.1 project. I am sure this must be my fault as I have searched several forum and have not found any references to this.

Bob


Return to posts index


Mike Kujbida
Re: Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 6:04:55 pm

Bob, if you import a veg file into a new project, it will only come in as a stereo file no matter what version of Vegas you're using. This has been a long time complaint for several users.
What happens if you drop the veg file onto the Pro 13 icon on your desktop?


Return to posts index

Bob Moyer
Re: Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 6:39:06 pm

Mike,
Thank you. I have been using Vegas since VV3 and stopped at VP10 until I just updated to 13 and I NEVER noticed this before...to be honest, I don't recall ever trying to open a 5.1 .veg using a newer version of Vegas before. I usually finish my projects with the same version that I began them with and until recently most of my projects were stereo anyway. Other than copy/paste between 10 and 13, is there an easier method?

Bob


Return to posts index

Bob Moyer
Re: Migrating 10e .vegs into 13 problems
on Jun 9, 2014 at 10:00:18 pm
Last Edited By Bob Moyer on Jun 9, 2014 at 10:21:47 pm

To add to this question. If I double click on the .veg file on my desktop, the project will open correctly...5.1 audio in Vegas 13. However, if I open Vegas first and then use the 'explorer' tab to navigate to the same .veg file it will only open with a stereo audio channel. If I then use the 'media' tab and select 'Edit in Vegas', it opens another instance of Vegas and again the project loads correctly with 5.1 audio. This can't be working correctly.

Bob

Edit: I just realized that while in the 'explorer' tab, if I double click on the .veg file it will open correctly. Evidently, I have been dragging the .veg file to the timeline NOT selecting it by double clicking. Guess that makes a big difference. Sorry if I wasted your time but it seems to be solved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]