FORUMS: list search recent posts

Sony Vegas Pro 13 - Preview Lagging

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Farhan Ali
Sony Vegas Pro 13 - Preview Lagging
on Jun 9, 2014 at 2:53:16 pm

Hello everyone hope you're well, for some reason when it comes to previewing my projects it seems to lag at some point or at times lags from the beginning.

I have the following specs:-
OS - Windows 7 Ultimate 64-bit SP1
CPU - Intel Core i7 4770K @ 3.50GHz
RAM - 16.0GB Dual-Channel DDR3
Motherboard - ASUS Z87-PRO
Graphics - NVIDIA GeForce GTX 780 3071MB

The videos that are being added onto my projects are:-
1920 x 1080
29 fps

Surely my desktop pc spec are high enough to be lag-free?

Thanks


Return to posts index

Dave Osbun
Re: Sony Vegas Pro 13 - Preview Lagging
on Jun 10, 2014 at 7:51:33 pm

System specs should be fine. What type of drive is the video footage residing on, and is it a physically different drive than the system drive?


Return to posts index

Steve Rhoden
Re: Sony Vegas Pro 13 - Preview Lagging
on Jun 10, 2014 at 7:55:09 pm
Last Edited By Steve Rhoden on Jun 10, 2014 at 7:56:00 pm

The more filters/effects you place on your events (mostly on HD)
on the timeline, the more it lags during Previews... Nothing is
wrong, that's just the way Vegas functions.
The Dynamic Ram preview function comes in handy here however.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index


Farhan Ali
Re: Sony Vegas Pro 13 - Preview Lagging
on Jun 11, 2014 at 2:55:36 pm

Hello Dave & Steve thanks for your response.
@Dave, All my project files are on SATA HD's they also get rendered on the same HD.
@Steve. To be honest I don't use any filters/effects I only "Disable Resample" the videos and at times add audio commentary. What should the Dynamic RAM Preview be set on?

Thanks


Return to posts index

David Norman
Re: Sony Vegas Pro 13 - Preview Lagging
on Jun 19, 2014 at 9:14:09 am

dynamic ram preview renders the looped section of the timeline to your RAM.... so you set it based on how much RAM you have and how much your machine uses for other tasks.

It will playback smooth even if you add a ton of filters since it is pre-rendered. This is where having 32gb - 64gb of RAM is a huge benefit.

If your not adding overlays, effects or transitions than I am not sure what is going on here.

Try disabling your GPU in the options and only use the CPU and see if it improves.

If it does, make sure your drivers are updated and try it again.

I have seen a poor quality PSU cause the GPU to be under powered therefore throttle the card and decrease gaming/rendering performance without the user knowing

Also is your media on the SD card, Hard drive or SSD? that could be your bottleneck....

Dell XPS 15" 9350 i7, 512gb SSD, Nvidia 750m
Intel i7 4770, R9 290, 32gb, 2xRAID0 Intel 240gb SSD, 2x2TB WD Green, 3x23" Samsung LCDs
http://youtube.com/adidas4275


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]