FORUMS: list search recent posts

Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Plamen Petrov
Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 8, 2014 at 8:35:22 pm

Sony Vegas 13 Pro gives errors when trying to render to Sony AVC mp4 or xvid codecs.
Rendering to xvid a message appears "No compatible video codec was found." I rendered successfully to xvid before, even I have it as a preset.
Rendering to Sony AVC mp4 gives a crash -
"Sony Vegas has stopped working"
"Send___Don't send".
Now I'm able to use MainConcept AVC only as an option.
Any idea how to fix the problems described above?


Return to posts index

Steve Rhoden
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 8, 2014 at 10:07:50 pm

Try this free plugin for your Sony AVC mp4 renders:
http://vegasaur.com/Video4YouTube
I use it for all my mp4 output.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Plamen Petrov
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 9, 2014 at 4:56:43 am

Ok, but this doesn't solve the problem. May be a reinstallation of Sony Vegas needed...


Return to posts index


Plamen Petrov
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 9, 2014 at 11:50:05 am

Ok, Sony Vegas reinstalled - NO ANY BETTER!!!


Return to posts index

Bob Peterson
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 9, 2014 at 4:50:57 pm

I have seen lots of posts regarding the inability to use xvid files in SVP, and none saying that this limitation has gone away. Those comments, as I recall, were attempts to use xvid for input. Rendering xvid output? Probably not going to work very well, but I could be wrong.


Return to posts index

Plamen Petrov
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 9, 2014 at 6:00:04 pm
Last Edited By Plamen Petrov on Jun 9, 2014 at 6:21:10 pm

Actually, I had same problems in SVP 12 for awhile, then everything became solved somehow.
Now the same problem is with SVP 13 x64.
BUT 2 days ago after installing xvid, I rendered in xvid avi without any issues, then the problem appeared again.
So, it's not true that SVP can't accept xvid on its timeline or can't use it for render!
Right now I remember that there is a xvid version from 2009 which works with no any problems, I'll try to find it and then I will write the result here.
The question is about Sony AVC/MVC - I read already in a forum about the same general problem especially with SVP 13.


Return to posts index


Plamen Petrov
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 10, 2014 at 5:02:36 am

The xvid codec from 2009 which worked normally with SVP 11 (x86) is not visible in SVP 13 x64, obviously because it's not x64 codec.
Also, I tried x264vfw - it appears in SVP 13 render menu, but the result is exactly the same as xvid - "No compatible video codec was found".
Why does it sometimes work, sometimes no?!?


Return to posts index

Kevin McCarthy
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 12, 2014 at 3:04:45 pm

DOWNLOAD LINK INSTALLED FOUR BS PROGRAMS AND DESTROYED MY DESKTOP!!!

I tried to download the programs and got Arcade Parlor, Blitz Media Player, Genio and PC Optimizer installed instead.

It destroyed my desktop and stole my homepage!

It took me almost two hours with my IT guy to get my computer back to normal!!

THIS REALLY SUCKS!!

btw; I never did get the Mp4 program!!!



Return to posts index

Kevin McCarthy
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 13, 2014 at 12:58:33 am

MORE BAD NEWS...I ran a malware scan and found 5 pieces of malware installed by this attempt at downloading!!

COME ON GUYS...do you have to load up your downloads with this kind of crap!!



Return to posts index


Plamen Petrov
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 13, 2014 at 4:17:43 am

Which link are you talking about?!?


Return to posts index

Kevin McCarthy
Re: Sony Vegas 13 Pro - Sony AVC mp4 and XVID Render Errors
on Jun 13, 2014 at 2:02:21 pm
Last Edited By Kevin McCarthy on Jun 13, 2014 at 2:03:07 pm

I am reffering to the link in Steve Rohden's post to download the youtube encoder

"Try this free plugin for your Sony AVC mp4 renders:
http://vegasaur.com/Video4YouTube
I use it for all my mp4 output."



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]