FORUMS: list search recent posts

Sony Vegas Pro Can't Render In Sony AVC

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Lee
Sony Vegas Pro Can't Render In Sony AVC
on Jun 7, 2014 at 4:06:52 am

Sony Vegas Pro 10

So I can't render to Sony AVC mp4. Tried with both default and custom template. Tried with lower bitrate and higher bitrate.

Here are my render settings:
AVC
High def 1920x1080
Profile high
Entropy CABAC
30fps
Progressive scan
1.0 pixel aspect ratio
Bit rate 13,000,000
Render using CPU only.

AAC
48,000Hz
192bps
Stereo

I can render using Mainconcept MP4 though.


Return to posts index

Steve Rhoden
Re: Sony Vegas Pro Can't Render In Sony AVC
on Jun 7, 2014 at 12:47:00 pm

Choose CPU Only in the Sony AVC render settings and you should be fine.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index

Kevin Lee
Re: Sony Vegas Pro Can't Render In Sony AVC
on Jun 7, 2014 at 8:46:25 pm

I've always left it at CPU Only. Does not work. It begins loading the rendering time countdown box but almost instantly afterwards displays that it could not render 'filename.mp4' and that the error could not be determined.


Return to posts index


Kevin Lee
Re: Sony Vegas Pro Can't Render In Sony AVC
on Jun 8, 2014 at 4:57:32 am

Any more recommendations :( This has troubled me for a while now


Return to posts index

Stephen Mann
Re: Sony Vegas Pro Can't Render In Sony AVC
on Jun 11, 2014 at 2:32:00 pm

Try using a different filename.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]