FORUMS: list search recent posts

Trouble getting event pan/crop and event fx windwos to open.... Vegas Pro

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Norman
Trouble getting event pan/crop and event fx windwos to open.... Vegas Pro
on Jun 2, 2014 at 5:56:52 am

I feel like this is the only place I can find real answers when something doesnt work as it should.

Been editing a long time now with Vegas pro and opened a new project tonight (wedding i filmed last night) and all is fine... but I want to crop all my clips and add some key framing as well as some color correction.

I hit the buttons on the timeline on the corresponding events and nothing happens.

video effects tab and everything else work fine... just not the 2 little buttons on the event timeline.

Anyone have any suggestions? Strange little quirk

Dell XPS 15" 9350 i7, 512gb SSD, Nvidia 750m
Intel i7 4770, R9 290, 32gb, 2xRAID0 Intel 240gb SSD, 2x2TB WD Green, 3x23" Samsung LCDs
http://youtube.com/adidas4275


Return to posts index

Graham Bernard
Re: Trouble getting event pan/crop and event fx windwos to open.... Vegas Pro
on Jun 2, 2014 at 6:51:48 am

David, it would help me if you showed a ScreenGrab of what you have at the moment?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Trouble getting event pan/crop and event fx windwos to open.... Vegas Pro
on Jun 2, 2014 at 11:28:01 am

Yeah, a picture (screen grab) would be good.
In the meantime, go to View, then to Window Layouts and
hit Default Layout and see if that does anything.

Steve Rhoden
(Cow Leader)
Film Editor & Compositor.
Filmex Creative Media.
http://www.facebook.com/FilmexCreativeMedia
1-876-461-9019


Return to posts index


David Norman
Re: Trouble getting event pan/crop and event fx windwos to open.... Vegas Pro
on Jun 14, 2014 at 8:50:57 am

thanks guys I finally got it. it was a lame issue. The event fx window was opening to the right of the master bus (volume) and was completely hidden (even when i hit default layout). The only hint that it was there was a very small horizontal scroll bar below the master bus.

Stupid mistake I know, but when in the midst of a quick edit it is frustrating when something simple like this gets you :)

Thanks for the help guys and your right a screen grab would have been helpful! Sorry for not being helpful.

This is what I was working on that night.







Dell XPS 15" 9350 i7, 512gb SSD, Nvidia 750m
Intel i7 4770, R9 290, 32gb, 2xRAID0 Intel 240gb SSD, 2x2TB WD Green, 3x23" Samsung LCDs
http://youtube.com/adidas4275


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]