FORUMS: list search recent posts

Avi doesn't load after opening the program

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tanja Ddot
Avi doesn't load after opening the program
on Jun 1, 2014 at 12:22:43 pm

Hi guys,

I've searched the forum already but I haven't found an answer, and google wasn't able to help me either, so I guessed it was best to ask away.

I recently started using Vegas 12, and I've already found out how to import avi files and such. Thing is, when I save the .veg, and open it again/reboot Vegas, the .avi files are still there, but they're not working in the timeline. It's like the cut sections are nothing but a black picture. When I view the .avi in the Trimmer, it either works fine or stops working after a few seconds.

Can anybody tell me what I can do about this?
My files were originally .mkv and I converted them with MKVcleaver/mkvGUI to .avi. Should I just convert them to mp4 because it works or is there any way to get the .avi files to work correctly?

Thanks in advance!


Return to posts index

Graham Bernard
Re: Avi doesn't load after opening the program
on Jun 1, 2014 at 2:30:58 pm

It would appear you don't have the CODEC for that AVI.

1/- Do NOT install any further CODECS. Wait until you/we know a bit more.

2/- Use MediaInfo to determine WHAT CODEC is needed. Do NOT install any further CODECS.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Tanja Ddot
Re: Avi doesn't load after opening the program
on Jun 1, 2014 at 10:11:35 pm

Well, i do have the k-lite pack already installed, but it's been months since I did it, so, yeah.

This file doesn't have an audio, since I deleted it with mkvmergeGUI (I only need the video). It originally was an .mkv container with an .mp4 video.

Before, I wasn't able to load .avi into Vegas at all, so I swapped the aviplug.dll. Since then I'm able to view and edit it, but as I said, once I close and open the program, the file itself usually still works, but everything I edited in the timeline is just a cluster of black.



General
Name: [Eclipse] FMAB - 54 (1280x720 h264) [35591E87] (1)_Track00.avi
Folder: L:\mkv merge raw\Neuer Ordner
Type: Video for Windows
Size: 318,74 MB (326.389.510 Byte)
Created: Saturday, 31. May 2014, 17:58:34
Modified: Saturday, 31. May 2014, 17:59:05
Accessed: Saturday, 31. May 2014, 17:58:34
Attributes: Archive

Streams
Video: 00:24:29,259, 23,976 fps, 1280x720x24, ffdshow Video Codec

ACID-Informationen
ACID-Chunk: no
Stretch-Chunk: no
Stretch-List: no
Stretch-Info2: no
Beat-Marker: no
Detected Beats: no

Weitere Metadaten
Regions/Markers: no
Command markers: no

Media Manager
Mediatags: no

Plug-In
Name: aviplug.dll
Folder: C:\Program Files\Sony\Vegas Pro 12.0\FileIO Plug-Ins\aviplug
Format: Video für Windows
Version: Version 11.0 (Build 370)
Company: Sony Creative Software Inc.


Thanks!


Return to posts index


Graham Bernard
Re: Avi doesn't load after opening the program
on Jun 2, 2014 at 6:48:46 am

I'd always advise AGAINST installing a CODEC pack. You could be getting CODEC wars where one CODEC is fighting another CODEC for usage of the AVI, and that COULD be going on here. This, combined with your usage of a render/capture process that I am not knowledgeable about, maybe others here will assist, means I can't help you further, sorry.

BTW? Your BUILD of VegasPro11 stops at build 370? The last/latest build is Build 700 (for 32bit) and Build 701 (64bit). I'd be making sure I'd be using the latest build unless I'd found issues with that Build.

Cheers

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Tanja Ddot
Re: Avi doesn't load after opening the program
on Jun 2, 2014 at 5:35:20 pm

I used the easy way out and muxed them into mp4, which is working now :)

But thanks a bunch, really!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]